1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'DVD±R for advanced users' started by baabaa, Mar 12, 2003.

  1. baabaa

    baabaa Active member

    Jan 7, 2003
    Likes Received:
    Trophy Points:
    Yes another one of those.

    Using recordnowmax dx.

    When I do a dvd-r to dvd-r on the fly, it all burns fine but when it gets to the last 12 mins remaining it seems to lockup and after a small period spits out the disc and gives me a critical error.

    (should have pasted it) But it comes up with problem concerning sector 0.

    However the actual dvd plays fine in ALL my players inc the pc.

    Has anyone come across this problem, any explanation or remedy.

    It is not causing me a major problem but would like to know why possibly?

    Also (I haven't tried it yet) Has anyone tried burning a dvd-r to dvd-r using just the data option JUST by selecting the VIDEO_TS folder off the read disc?

    Thanks in advance_X_X_X_X_X_[small]I never did mind about the little things[/small]

Share This Page