1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dvdshrink problems

Discussion in 'DVD Shrink forum' started by davvy76, Nov 9, 2003.

  1. davvy76

    davvy76 Guest

    Hi, I'm trying to use dvdshrink and record now max to do full backups but everything done using dvdshrink plays so far then goes back to the start. If I use dvd2one and record now plus the same media, they play fine but thats just the stripped movies. I've tried different versions of dvdshrink all failing to play correctly. I've followed the various guides as well but no luck! Any ideas?
     
  2. davvy76

    davvy76 Guest

    More info, i've now updated the aspi drivers and the pioneer 106 firmware to the latest version and i'm still not getting anywhere.........grrrr

    System:
    2400XP
    Win XP pro
    768mb DDR
    Radeon 9700Pro
     
  3. koola

    koola Guest

    Sound strange? Try different software like CloneDVD, you will need AnyDVD to do the decrypting.
     
  4. davvy76

    davvy76 Guest

    Funnily enough it turns out it was a media issue, just so happens that every disc i used on dvdshrink had visible problems on the dye. Luck of the draw I guess.
     
  5. koola

    koola Guest

    Thats gota be a first!

    Every one having problems, just carn't get the media these days lol.
     

Share This Page