1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVDshrink unusual error

Discussion in 'DVD Shrink forum' started by leidenaar, Mar 11, 2007.

  1. leidenaar

    leidenaar Member

    Feb 27, 2007
    Likes Received:
    Trophy Points:
    For over a year I've been using Ripit/dvd decrypt/shrink with great success. Recently nothing seems to work.Most of the DVDs are dual layers and >than 4500 MB. Previouslky they were copied without many errors. I've checked, rechecked my Windows XP. Uninstalled and reinstalled all 3 programs. I close everything before ripping and in the last several days the following error message invariably appears.
    "Failed to open file designated; C:\ King and I\Video_TS.IFO". Yet its there in its proper folder, and I can open it.
    Before this new problem after a very few minutes into the burning process, Dvdshrink turns off, and also turns off the computer.
    I have no apparent other computer problems, nor do I think its running too hot.
    Can anyone please make some suggestions to help.
    ps CloneIII is for the birds.
  2. MaxBurn

    MaxBurn Regular member

    Sep 9, 2005
    Likes Received:
    Trophy Points:
    You could try running those files thru VOB Blanker if you ripped them in file mode. I understand you could copy them before, but this doesnt take long, and the program is free. Its easy to use. Just give it the input file, an output file name, and hit process. Ripit4Me has worked for me on every movie i tried with it, but it has to be the lateset version, and FixVts has to be current also. With the files already on your HD, you can process them with VOB Blanker, and it will correct most errors. You dont have to go thru and blank individual cells, you can just process it as i described. You can get more complex with it if you want to, but it works well the easy way also.

    Give VOB Blanker a try.

Share This Page