1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Burning with External DVD-Writer and USB2 (SCSI command aborted)

Discussion in 'DVD±R for advanced users' started by xtremeNL, Aug 18, 2004.

  1. exkaliber

    exkaliber Member

    Joined:
    Apr 17, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    goddi,

    You got it! Let me know if it worked for you! And Decrypter/IMGBurn does have the ability to burn to a DVD. Just remember it is always best not to set it to max speed always choose the speed of the DVD(16X, 8X, 4X); example: if you have blank dvd+r that are 8x then set the speed at 8x I have found that this will stop coasters. If push comes to shove set it at a lower speed (4X) for reliability on the burn.
    I used to fool around with uninstalling and updating firmware and noticed Nero would work for awhile without problems then it would stop working again. I would try other settings and again would work for awhile. This became a problem with many headaches and many coasters; I then figured out that if all my friends had nero with the same problems then it had to be the burning software, since I could back up the files to my hard drive but not burn. Have you noticed that all the poster with problems are running nero? No posters with other burning firmware; if some has problems with other firmware; then this might be because they used to have Nero and did not use the Nero CleanTool to scrape up the roots.
    So now I found a way around trying to purchase another unreliable burning firmware and I manage to figure it out. Don't get me wrong, I used to love Nero but if they don't fix the problems while will I hang around?
     
    Last edited: Apr 20, 2006
  2. goddi

    goddi Member

    Joined:
    Jul 16, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Great. Thanks... I guess it is intuitive to other people but I had to really poke around to figure this out.
    But I am still wondering why I would use IMGBurn, except as a last resort. There are so many 'tools' that I guess you just use whatever works. After a while, I forget which one to use for whatever I am trying to do. Kinda brain overload!!!!!
    Thanks for the help. Gary
     
  3. goddi

    goddi Member

    Joined:
    Jul 16, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    oopppsss...
     
    Last edited: Apr 20, 2006
  4. beleebala

    beleebala Member

    Joined:
    Apr 28, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi I am new here. I have the same problem being disucussed here. My external box has a 1349 port as well. So, now I connect it with 1394 and the problem goes away. BTW, even I was having problem burning DVD-R with the USB 2.0 connection, I never had problem burning DVD+R or DVD+RW.

    Hope this info helps.
     
    Last edited: May 3, 2006
  5. EBiz1841

    EBiz1841 Member

    Joined:
    May 3, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have a Pioneer DVR-110D in a USB2 enclosure. While it works fine on Win 2000, it has the same SCSI Command Aborted problem on XP with Nero. After reading through the posts here and having tried some of the suggestions without any success, I finally decided to settle for a work-aournd rather than finding a fix.

    This is what works for me: I use Nero to create an ISO file on the hard drive and then use IMGBurn to burn it to DVD. Hope this helps!

    BTW, Nero is not the only software having this problem. HotBurn Pro does not even detect the drive.
     
    Last edited: May 3, 2006
  6. EBiz1841

    EBiz1841 Member

    Joined:
    May 3, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Continuing from my post above...
    Here is the beginning and end sections of the IMGBurn log file. Maybe it can help somebody figure out where the problem is.

     
    Last edited: May 4, 2006
  7. Nozawa

    Nozawa Member

    Joined:
    Jun 18, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi friends!

    My system is not so fast (ASUS A7A266 board, 1.333GHz Athlon, 1GB RAM, 200GB HD).

    I bought SONY DRX810 ULT external USB2/Firewall DVD Recorder last week. Connected on 4 port USB2 NEC chipset PCI Board.

    Since I'd problems losing DVD-R medias from failing burn processes.

    Tried some Nero versions 6 and 7. Not Successfuly...

    This week SONY launched Firmware Upgrade Version 3.0e

    God exists!!! Now I can record DVD perfectly (on Samsung Pleomax DVD-R 8x Media / 8x Speed) with last Nero 7.2.0.3, and this is my testimony about AHEAD's integrity.

    The firmware upgrade fix the problem. No Nero's fixes needed. In my opinion it's just some hardware issue concerned about early industry standards on Microsoft Windows Compatibility Issue.

    Sorry my poor English!

    See ya!
     
    Last edited: Jun 18, 2006

Share This Page