1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error while backing up Star Wars: The Clone Wars

Discussion in 'PS2 - DVD backup discussion' started by Rook, Sep 15, 2004.

  1. Rook

    Rook Guest

    I was wondering if anyone else has had a problem making a backup of [bold]Star Wars: The Clone Wars[/bold]. The problem I am having is that whenever I try to burn the image to a disk, the software stops at block 16 and gives an error. Here are some important notes about what's happening:

    1. This happens with both Alcohol 120% and DVD Decrypter.
    2. Reading the image reports no errors with either software.
    3. I can make backups of other games fine.

    Any ideas?
  2. Rook

    Rook Guest

    P.S.: Here's a look at what the log of Alcohol 120% says...

  3. Rook

    Rook Guest

    Okay, I found a way around the error.

    Instead of reading and writing the image using the same program, I split the jobs out. I used DVD Decrypter to read the image to its .MDS/.ISO pair. I used Roxio's Easy Media Creator to write that .ISO file to a disc. I didn't get any errors, and the disc worked in my PS2 with a simple Swap Magic and Slide Card.

    If anyone has any ideas as to why the errors occured, please let me know. But, for now, if anyone else is having a similar problem, here's something to try.

    P.S.: Yes, I know, I would have used Nero to burn the .ISO image if I had it installed, but I just reinstalled my computer the other day, and I haven't gotten around to Nero yet. Hence, Easy Media Creator.
  4. sly_61019

    sly_61019 Senior member

    Jun 28, 2003
    Likes Received:
    Trophy Points:
    why not use dvd decrypter to burn also?
  5. Rook

    Rook Guest

    DVD Decrypter would also give a write error when it got to block 16... just like Alcohol 120%.
  6. Alvin04

    Alvin04 Member

    Sep 17, 2004
    Likes Received:
    Trophy Points:
    Hey Rook

    I got the exact writing error message with code 03/0C/00. I'm trying to search on the internet for a solution to this resolve this issue. I also used Alcohol 120% to burn ISO image, about 30sec. after the burning initiated, the disk automatically ejected and gave a long error message like yours.

    I tried the firmware update but that didn't fix the problem. If I find an answer to this problem, I'll let you know. Let me know if you find a way to fix this error.

Share This Page