1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

error with vobblanker

Discussion in 'DVD±R for advanced users' started by tater9104, Jan 13, 2005.

  1. tater9104

    tater9104 Guest

    I am trying to copy a problemsome dvd that states the CRC error when the Shrink it trying to copy it. I decided to use vobblanker, which many have said takes care of those errors. I am able to start it in vobblanker, but I get an error that states that the vobblanker has reached the end of the DVD too quickly. Does anyone have any helpful advice? I am just looking for something to get around all these CRC errors, whether it be by vobblanker or something else.
  2. tater9104

    tater9104 Guest

    Is there a guide to Vobblanker or has anyone actually had this error? I checked the rest of the forums, but there is really nothing that explains the system other than telling the basic settings. I really do not even know what the blanker's true use is...
  3. tater9104

    tater9104 Guest

    I am still getting this error with the Vobblanker. I know that someone was promoting this as the fix all. Where are you? Really, does anyone have any info about this program?
  4. tater9104

    tater9104 Guest

    I am a pretty stubborn person at times, and I know that someone somewhere knows something about voblanker or where to find info on it. Although, I do enjoy having conversations with myself, I don't mind that occasional comment from others to break the monotomy. Speak to me people...
  5. tater9104

    tater9104 Guest

    So, here I am, contiuning my battle against the world. No one likes poor vobblanker. No one seems to care for him... Poor miserable program... If you feel sorry for this program, you can make a difference. For just 10 words a post, you can make a difference in this programs life and feel like a better person at the same time. Isn't self gratification worth just 10 words, post now...
  6. elusiv1

    elusiv1 Regular member

    Jun 11, 2013
    Likes Received:
    Trophy Points:
    Just today I started getting the same error???? I was trying to backup Alien Vs. Predator and tried out vobblanker. Everytime I hit process I get "Input error, voblanker has reached the end of the dvd"??????

Share This Page