1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Errors with copying copys

Discussion in 'DVD±R for advanced users' started by drdavis1, Dec 15, 2004.

  1. drdavis1

    drdavis1 Member

    Dec 14, 2004
    Likes Received:
    Trophy Points:
    I use platinum dvdxcopy to burn copies and then Roxio 6 to make copies of those copies. For months all has been great until recently.... When copying, I will get an "illegal track" error while it is caching. Tried Alcohol 120% with the same result.
    I've upgraded Roxio and the firmware on my writer and chacked the drivers on my reader but nothing has helped.
    Any ideas?
  2. wild77

    wild77 Guest

    Xcopy Platinum and Roxio are two of the worst programs I have ever used.You might want to update your software check out DVD Decrypter and DVD Shrink both available here and you might want to check out Nero or CopytoDVD as burning program.Check out some of the guides, here is a good one for getting started

    Last edited by a moderator: Dec 15, 2004

Share This Page