1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Extremely Weird Situation..

Discussion in 'Sony PSP - Mod and firmware discussion' started by glenquag, Jun 30, 2007.

  1. glenquag

    glenquag Regular member

    Mar 7, 2007
    Likes Received:
    Trophy Points:
    Okay this is really weird. I don't remember changing anything on my PSP's flash or anything.. I was looking through my system settings menu when I noticed that it was blank with no text where the umd auto start should be. So I tried to go into it and my PSP just froze... I was like WTF! Two others went missing too, the two below format memory stick.(I forgot them.) Only when i click on these my PSP doesn't freeze, an error message type thing comes up but with no text! Has this happened to anyone lately? I didn't update my PSP at all, I've been on 3.40OE-A since the day it came out.

    UPDATE: Within minutes of making this thread I tried replacing my USB sliding bar thing with the original and it worked.. That's odd! Just close the thread mods.
    Last edited: Jun 30, 2007

Share This Page