1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Flashing RRoD, error code 0001, but power brick is fine!

Discussion in 'Xbox 360 - Modding & Hacking' started by Spunge24, Dec 23, 2009.

  1. Spunge24

    Spunge24 Member

    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Hi all, I have a little RRoD problem that I hope to learn more about:

    So I managed to get my hands on my friend's unbanned xbox 360. However, the drawback is that it recently got the RRoD. So I thought I would be clever (big mistake) and try to see if I can fix it. So here are the symptons:

    RRod with 3 red segments (segment 1, 3 and 4) FLASHING. DVD Drive or fans dont even rev up, and power brick stays on Orange.

    So I looked up on the net for possible solutions and I stumbled across a site that talks about the secondary error code that I can extract by holding down the wireless button and then the DVD drive tray button. The error code I extracted was 0001, which is apparently a power supply problem.

    However, I then plug the apparently duff power supply into my working (but banned) xbox, and it fired up and worked fine!!

    So is there anybody who can shed more light on this? Any similar experience? I hope to fix this so I can get back on xbox live!

    Thank you, any input would be appreciated.
     
  2. w00ly

    w00ly Regular member

    Joined:
    Dec 7, 2009
    Messages:
    674
    Likes Received:
    0
    Trophy Points:
    26
    try reflowing
     
  3. guessswho

    guessswho Active member

    Joined:
    Aug 21, 2007
    Messages:
    2,826
    Likes Received:
    0
    Trophy Points:
    66
    I've heard that some users have just left their console on, even without fans going. I am guessing for a short period of time though, and they said that it would eventually just turn on, and it worked.

    Do I recommend this, probably not, but it's what I've heard
     
  4. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
    im in the same boat as you OP. i have 3 consoles that are giving me this stupid 0001 error. tried 5 different PSUs on them, then tried the PSUs on my spare working console. ill attempt this 'leave the console on' trick in a bit just to see what happens.
     
  5. w00ly

    w00ly Regular member

    Joined:
    Dec 7, 2009
    Messages:
    674
    Likes Received:
    0
    Trophy Points:
    26
    xbox experts suggests doing a reflow http://xbox-experts.com/errorcode/E01/0001/ as well as replacing the MOSFETs but that's a bit more tricky than the reflow, so doing the reflow first would definitely be the way to go imo...the system just doesnt get hot enough on it's own to reflow broken solder
     
  6. Spunge24

    Spunge24 Member

    Joined:
    Apr 13, 2008
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks guys for your input.

    I have left my console on for about 20 hours now, still no good. I think I will reflow next, but I will need to give to someone to do as I don't have the equipment.

    Thanks again, have a good Christmas all!
     
  7. hooterjh

    hooterjh Guest

    i would at least tr an xclamp fix first and secure those heatsinks to the chips with some fresh thermal paste. Then you could at least diagnose if a reflow would be worthwhile.
     
  8. xnmalletx

    xnmalletx Member

    Joined:
    Mar 3, 2009
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    16
    I just received this error code on my 360 and my power brick is fine too. Please keep me updated on the reflow and how it goes.
     

Share This Page