1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

gameshark / codebreaker problems w/ magic 3.6

Discussion in 'PS2' started by onesaint, Jun 5, 2003.

  1. onesaint

    onesaint Guest

    Hi all,

    Ive got a v4 gap with a magic 3.6 works great with all my back ups and originals games. my problem is with cheat disks, i.e.. codebreaker and gameshark. my ps2 isnt recognizing them as ps2 disks. i get the "please insert a original PS2 game" red screen. ive tried 4 or 5 different copies and still nothing. im backing them up with the latest version of Nero and just straight coping them like i do my dvd games. i also tried extracting the file and compiling them into a new cd.

    ive made slipstreamed win2k and xp bootdisks as well as back up all my own dvds, so im fairly familiar with file systems and dvd/cds. but i cant figure this one out.

    any help would be greatly appreciated.
  2. ceja_11

    ceja_11 Regular member

    Apr 23, 2003
    Likes Received:
    Trophy Points:
    Well i copied My friends code breaker v4 with Easy CD creater 6, with no probs, and i'm using thoes GQ cd-r's , the onlything that is wierd that it loads the PS2 log really quick and it goes out really quick . But other than that, its Cool.
  3. onesaint

    onesaint Guest

    any idea were to get an .iso of the V4 disk im still running v3.

Share This Page