1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guide to Twilight Hack and Wiigator's Backup Launcher

Discussion in 'Nintendo Wii / Wii U' started by evnflow, Oct 1, 2008.

  1. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    You say it is simple but yet you tell users to update to 3.4 and force them to go through multipule other steps to FIX the WAD/cIOS limitation that 3.4 firmware puts on the system.

    Lets look at the steps it takes to get the Gamma boot loader working on a 3.2 firmware system and a 3.4 firmware system...

    3.2/3.3 before OCT 23rd System...

    Run Zelda Exploit and install HBC.
    Start HBC and run the cIOS installer.
    Run HBC and boot game via Gamma Boot Loader.



    3.4 firmware...

    Update if your on 3.3 or below
    Run Zelda Exploit and install HBC.
    Run custom manager 1.3
    Install CIOS_Fix.WAD
    Install Wii gator.wad
    Run IOS downgrader
    Install cIOS
    Boot game via Gamma Channel

    Seems to me there are less steps and just as easy staying at 3.2 rather then updating to 3.4 Plus not everyone wants to go to 3.4 that is why I have given the choice in the guide I made.
     
    Last edited: Jan 30, 2009
  2. iceman29

    iceman29 Guest

    Larry,
    I don't understand why people wouldn't want to be on 3.4. What doesn't work in 3.4 that works on 3.2? A few extra easy steps to make it work in 3.4 is worth it since 3.2 isn't going to work forever. What happens when more games come out? It's take the steps now and have less steps later. When more games come out, they are going to have to brick block, region block, and block updates with other programs so they can play. So, what's the difference in saving time and not go through the hassle later?
     
  3. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I already told you why some users don't want to go to 3.2 firmware. I'm not going to repeat myself.

    The fact is there are those that want to stick with 3.2 firmware so who are we to say otherwise. Doing the steps for 3.2 firmware works perfectly fine. So why update if they don't want to.
     
  4. senzafine

    senzafine Member

    Joined:
    Oct 20, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    I am with larry, we dont need to discuss firmware politics etc...
    This thread is to hep people with the installation of wiigator's loader.
    And if you don't understand why people dont want to update, then clearly you don't understand what the main ethic of the homebrew community.
    "If it aint broke, why fix it", my suggestion to you is to update as often as possible.
     
  5. iceman29

    iceman29 Guest

    You guys are missing the point. I am not saying it won't work....right now that is. You are going to have to update sooner or later. So why not now since it works anyway? Then it's less hassle for later. No you don't have to right now, but you'll be glad you got it over with. To play newer games that require 3.4, you are making the same amount of work by getting different IOS files, etc that way. To me, 3.2 has no benefits compared to 3.4. 3.4 is newer and up to date which is what my users want. You may want different. This is just my 2 cents
     
  6. senzafine

    senzafine Member

    Joined:
    Oct 20, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    iceman, are you new to soft modding?
    In my experience, which i have alot of, over different consoles etc... you never update until there is now other option. Again why fix something that isn't broken.
    When i was knew to the scene there were many times i thought, i wish i hadn't done that, just rmember only things that have been tested are known to work.
     
  7. iceman29

    iceman29 Guest

    I have modded several wii systems with the softmod and all are running 3.4. I wouldn't recommend something I knew didn't work. What you are stated above makes no sense. Did someone say they update breaks something? Trust, me I know what I am talking about. 3.4 works perfect on the softmod and there are no problems. The guys here are simply saying you don't have to update.
     
    Last edited by a moderator: Jan 31, 2009
  8. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Your users might want it. But other users might want to stick with 3.2 so trucha signed backups still boot without using other methods to work around it.

    It is the choice of the user not yours. So who are you to tell them they should just update to 3.4 because you claim they will have to do it anyway or because newer games need the update. The fact is all games can work with 3.2 firmware and who knows when an updated firmware will come out that will force users to go to it.

    This is why my guide shows how to install Gamma on all firmware so the user can make that choice.
     
  9. iceman29

    iceman29 Guest

    Right but trucha signed backups work fine on 3.4 so I guess I am missing that point. correct me if I am wrong but does gecko and wii gator bypass the truncha signed discs anyway?
     
  10. alchemis

    alchemis Member

    Joined:
    Feb 5, 2008
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    just a quick question about twilight princess
    if u have a backup copy of it and no mod chip can you launch the game through the homebrew channel with a soft mod?
    please let me know asap before i wast more dvd like a idiot
     
  11. peterose

    peterose Member

    Joined:
    Jan 17, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks larry that file was a pain to find it seems to be the right one finally. let you know how it goes later this week when I get to playing with it.
     
  12. robnyr

    robnyr Member

    Joined:
    Aug 2, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    If I upgrade my twilight hacked wii from 3.3u to 3.4u will it brick my wii??
     
  13. senzafine

    senzafine Member

    Joined:
    Oct 20, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    No it won't but there should be no reason for u to update.
     
  14. robnyr

    robnyr Member

    Joined:
    Aug 2, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    well i had 3.4 and downgraded to 3.2u to install homebrew and then tried to use the cios downgrader to go from 3.2 to 3.3u and it says the software is now 3.3 but wii fit is telling me i need to update still for some reason and I know it works on my friends that has 3.3u. so i wanted to upgrade to 3.4 and just use the downgrader again and go back to 3.3u. do you have a suggestion of an alternative??
     
    Last edited: Feb 18, 2009
  15. senzafine

    senzafine Member

    Joined:
    Oct 20, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    OK a few things the update contained within Wiifit is 3.3 and 3.3 is fine to use.

    If you are on 3.3 and its still telling you to update, turn your internet connection off. What wii fit does is look for the most up to date firmware online and compares your system with that, if your lower it will tell you to update. Turning your internet connection off will cure this.

    Although the simplest way to avoid it telling you to update is launch your wii fit (even if its an original) through the backup loader.

    If you are using a backup copy of wiifit, look at a program called wiiscrubber which will remove the update software from the disc.

    Hope some of this helps, let me know how you get on should b around for another hour or 2 tonight
     
  16. robnyr

    robnyr Member

    Joined:
    Aug 2, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    how do i turn the internet off? in the wii settings? will i have to go into the settings and turn on the internet everytime i want to play a game online through wifi?
     
  17. senzafine

    senzafine Member

    Joined:
    Oct 20, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    yea basically, a bit of a pain i know. Main reason i used a wired connection coz it easy to just unplaug.
     
  18. robnyr

    robnyr Member

    Joined:
    Aug 2, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    i dont know if that is why it is asking me though. i originally had 3.3u and everything was working fine except when i tried to play a backup of SSBB so i figured id try to downgrade it to 3.2u and see if it worked. It didnt change anything with SSBB so i used the ciso downgrader to upgrade back to 3.3u from 3.2u and now im getting this message. as far as i know my friend doesnt get this message to update the wii and they have 3.3u that i did for them.
     
  19. senzafine

    senzafine Member

    Joined:
    Oct 20, 2006
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    the only other thing i mite suggest to you, is redowngrading to 3.2, and upgrading to 3.3 using the wiifit upgrade (with the internet off).

    Also SSBB is dual layer disc game, currently not supported by gamma, you need a doctored version of the game to get it to work. (you mite know this already)

    There is also a program called starfall which works on 3.2, and one of its function (i believe) is to block the wii asking for update, but i am not 100% on this or how starfall works.
     
  20. robnyr

    robnyr Member

    Joined:
    Aug 2, 2006
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    i can upgrade from 3.2 to 3.3 through wii fit without the internet? it wont make me go to 3.4? i will try that next. i dont know if you can help me with my SSBB issue but i posted it in the SSBB thread. THe game starts fine but after the credits in classic mode it crashes and in story mode it crashes with the green text that says to eject the disc after the first battle. I also downloaded a SL version from online and it does the same thing
     
    Last edited: Feb 18, 2009

Share This Page