1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[GUIDE]Wifi-Max "ip can not be obtained, it timed out"

Discussion in 'Sony PSP - Mod and firmware discussion' started by bombayboy, Feb 24, 2006.

  1. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    [bold]Don't buy a Wi-Fi Max, they are flipping useless for many people. But if you are the unfortunate person to have bought one, read below....[/bold]

    [bold]I have searched 3 sites to get all this information, if your quotes appear below Thank you, sorry I don’t have enough time giving everyone credit. If you need help on Wi-Fi max, then read below...If you still have the problem post it in this thread not a new Thread, [/bold]

    Try everything there is below(they’re not in certain order); if it doesn’t work then post a message in this thread:

    1) You need to enable your normal internet connection for 'internet sharing. if you have XP, go to start, settings, control panel, network connections. Then right click on your internet connection and go to properties. Go to 'advanced' and make sure internet connection sharing is ticked. Make sure they're all ticked. Now try connecting with your wifi max and it should work
    __________________________________________________________________________
    2)Try opening your ZDwlan configuration tool at the bottom open it (make sure your in access point) go to more settings then make sure your network mode is on 802.11b authentication mode to open system. on the mac address click settings and disable it. now click on ya wirless network connection (which ever one it is) click the tab at the top then click repair , then try connecting with ya psp
    __________________________________________________________________________
    3) ZDwlan make sure your internet connection is listed.
    __________________________________________________________________________
    4) [bold]Only if you have a Router[/bold]
    In windows go to
    Start - run - type in cmd and press enter
    command prompt pops up in a black screen type in
    ipconfig.
    Now where it says default gateway write that number down that is your routers ip , you can close command prompt
    Go to internet explorer now in the address bar type in
    that number you just got, it should take you to your router.
    If there is a password it usually is username:admin, password:admin (default unless u changed it) Now your in your router go to settings or config, find a setting called wireless security and find out your password or settings eg which type of security your using WEP/WPA or none. If youve messed with it and still doesnt work turn off your security for abit and see how it goes, turn it back on once youve got your problem.
    __________________________________________________________________________
    5) do you have a firewall enabled? your firewall might be preventing u from connecting. Disable it and try
    __________________________________________________________________________
    6) 'limited or no connectivity' issue, you can fix this by entering in IP address manually.
    __________________________________________________________________________
    7)Try this site http://uk.codejunkies.com/support_article_detail.asp?c=GB&cr=&cs=&r=1&l=&p=18&i=66&g=5&ProdId=26
    __________________________________________________________________________

    8)

    1. First i set my IP on my WiFi dongle to 192.168.0.1 and my subnet mask to 255.255.255.0 and i put my preferred DNS server to 61.171.70.72

    2. I went into the LAN connection and put 'aquire IP automatically' and turned the 'allow other users to connect using this connection' (or something like that) on.

    3. I repaired my WiFi connection using right click 'repair'

    4. I searched for a dongle and called my connection 'connection 1'. On network, i set my PSP to address custom, IP automatic and DNS manual and entered 61.171.70.72 and searched for the connection. Save 'connection 1' and test the connection. it found the IP but couldnt connect to the internet.

    5. change the Modem to 'allow other users to connect using this connection' and searched on my PSP using 'connection 1'.
    __________________________________________________________________________
    9)First go to ur local area network connection, the one in network connections, right click and go to properties-->advanced tab--->, where it says INTERNET CONNECTION SHARING click on settings and enable the following DHCP (67) DHCP(68), DNS, FTP Server and bam the limited connection problem is solved. Keep in my mind u will only see thsi box if u have already installed the wireless connection. Please give me feedback if it worked for anyone else
    __________________________________________________________________________
    (thanks to-darquorze)

    To Set up a Connection
    >
    > Go on control panel, Network Connections and then set up a new
    > connection.
    >
    > Then, choose these options
    >
    > Connect to the internet -> Set up manually -> Connect using a
    > broadband connection that requires a username and password
    >
    > Then choose what to call it, "AOL"
    >
    > Type in your username: yournamehere@aol.com and then your AOL
    > password. From now on use THIS to connect to the internet, dont go
    > into the AOL program itself.
    >
    > After youve done that, right click it, go on properties, click the
    > advanced tab and check "allow other users to share this connection".
    > And there you go.
    > Re: Wifi Max
    > >>Step 3:
    > okey dokey, for those who want the wifi dongle working and you don't
    > have a network setup... this might not work for everyone and bear in
    > mind im running Windows XP
    >
    > Step One: Install Wi-Fi MAX drivers
    > Bung the CD in the drive and follow the instructions basically.
    > Remember to install the drivers before plugging in the dongle - it
    > will go mad otherwise.
    >
    > Step Two: Plug the Wi-Fi MAX in.
    > Once you have plugged it in, you should get a little balloon appear in
    > the taskbar that goes *ploooop* NEW HARDWARE DETECTED. INSTALLED AND
    > READY TO USE - or something along those lines. This means that the
    > dongle can talk to the computer (A good thing!)
    >
    > Step Three: Telling the Wi-Fi MAX where to go.
    > Right, this bit might be a little different for everyone, but I'm
    > assuming that since you don't have a home network setup, you won't
    > have a network card installed (or at least not in use).
    > What you want to do is go to Control Panel -> Network Connections.
    > Then find the Wi-Fi dongle (It should be in the 'LAN or High-Speed
    > Internet' section.
    >
    > Once you have done this, right click on its icon and click Properties.
    > Now, on the GENERAL tab, in the box that says:
    > "This connection uses the following items:"
    > Scroll down to 'Internet Protocol (TCP/IP). Select that option and
    > click Properties.
    >
    > Now what we are going to do is tell your Wi-Fi MAX where it can find
    > your pc...kinda like the postcode when sending a letter. So, where it
    > says 'Obtain an IP address automatically' we want to click the option
    > underneath - 'Use the following IP addresses'.. this will give the
    > exact location of your computer.
    >
    > The one I used was: 192.168.0.1
    > The subnet mask is: 255.255.255.0
    >
    > Don't worry about the Gateway or DNS numbers, they don't need to be
    > filled in.
    >
    > You should now have a dongle that knows where to do to get on the
    > internet. Now all we need to do is allow it to get on the internet!
    >
    > Step Four: Setting Access Rights.
    >
    > Ok, so now we have a working Wi-Fi MAX talking to our computer, what
    > we now need to do is let the DS access the internet. This is really
    > simple, just go to Network Connections again like before but this time
    > right click on your broadband connection. Then click Properties.
    >
    > Along the top bar is the ADVANCED tab, so click this and some options
    > will open up to you - the most important being 'Internet Connection
    > Sharing'.
    >
    > All you have to do is click the box that says
    > "Allow other users to connect through this computers internet
    > connection"
    >
    > Click OK and restart your computer!
    >
    > You should now be able to get online with your DS and Wi-Fi MAX!
    __________________________________________________________________________

    [bold]Many thanks to Infinite_Fire for the comment below. [/bold]
    I've read many posts in my search to get this dam thing working but nobody seems to have found a solution so i thought i'd help by letting you know what i did to fix the problem of not obtaining an IP address or failing to access the internet.

    Open the properties of you internet connection in 'my network places' (after clicking 'view network connections') and on the 'general' tab double click 'internet protocol (TCP/IP)' and make sure this is all set to automatically obtain IP address's. Click ok and go to the advanced tab and make sure your sharing the internet connection with your wifi connection (wifi max) and click ok. Now open the properties to the wifi connection and open the TCP/IP options and enter the following static values;

    IP Address. . . . . . . . . . . . : 192.168.0.1
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Default Gateway . . . . . . . . . : 86.21.4.1 -This can be obtained by 'start>run>cmd>ok' and entering 'ipconfig'. It is the value here for your internet connections default gateway.
    DNS Servers . . . . . . . . . . . : 194.168.8.100
    194.168.4.100 -These are obtained same as above but your internet connections DNS servers.

    click ok and turn on your PSP.

    Network settings> Infrastructure mode> New connection> give it a connection name anything you like> enter manually> enter the SSID that you have give to the Datel software (default is 'PSP_WIFI_DONGLE')> if you set a WEP key in the Datel software choose WEP and enter it in the next screen if not choose none> custom> manual> and enter these values;

    IP address: 192.168.0.2
    Subnet mask: 255.255.255.0
    Default router: 192.168.0.1 -Must be the same as the IP address you gave the WIFI connection.
    Primary DNS: 194.168.8.100
    Secondary DNS: 194.168.4.100

    > do not use> do not start> save settings and test.

    That sould fix any problems as it did mine and also if you want to add another Wifi device to the connection just use the same settings but change the last number in its IP address to something unique.

    Infinite_Fire
     
    Last edited: Aug 14, 2006
  2. PieceFull

    PieceFull Regular member

    Joined:
    Jan 23, 2006
    Messages:
    1,832
    Likes Received:
    0
    Trophy Points:
    46
    That is is only if you have a router, your problem is different ive seen it b4 ill brb withthe answer

    Ok hopefully this helps

    In windows go to start - control panel - network and internet connections - network connections then right click on "your connection" click properties go to advanced tab and check the box that says "allow other network users to connect" try that.
    Piece
     
    Last edited: Feb 24, 2006
  3. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    Read Below
     
    Last edited: Apr 14, 2006
  4. PieceFull

    PieceFull Regular member

    Joined:
    Jan 23, 2006
    Messages:
    1,832
    Likes Received:
    0
    Trophy Points:
    46
    How do you connect to your internet?
    thru lan?
    try setting the ips on your psp,
     
    Last edited: Mar 19, 2006
  5. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    ive tried putting in the ip manuaully but again the same message....
     
  6. PieceFull

    PieceFull Regular member

    Joined:
    Jan 23, 2006
    Messages:
    1,832
    Likes Received:
    0
    Trophy Points:
    46
    Hopefully Raven or Paul can help you they both have Wifi maxes
    PS if your connecting internet thru ethernet , then right click the internet connection not the wireless psp wif max connection.
     
    Last edited: Mar 19, 2006
  7. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    Ok...Read Below...
     
    Last edited: Mar 20, 2006
  8. RavenLife

    RavenLife Regular member

    Joined:
    Oct 2, 2005
    Messages:
    1,707
    Likes Received:
    0
    Trophy Points:
    46
    yeh i had a few problems with wifi max setup myself
    i used this very good guide
    http://uk.codejunkies.com/support_article_detail.asp?c=GB&cr=&cs=&r=1&l=&p=18&i=66&g=5&ProdId=26

    if that doesnt help
    the reason you may be getting ip timed out
    is your firewall
    you have to tell your firewall that you want your psp to connect
    depending on which firewall you have - this can be a pain in the ass
    but...

    if you go on your fire wall
    and go to alerts and logs (or your firewalls equivalent)
    its the one that desplays blocked attempts to access your computer
    you should see a attempt (check the time you attempted to connect)
    if you click on your psp's attempt and click trusted (or your firewalls equivalent)
    you should be away

    hope that all makes sense
     
  9. Paul2004

    Paul2004 Regular member

    Joined:
    Dec 1, 2005
    Messages:
    618
    Likes Received:
    0
    Trophy Points:
    26
    i also had the exact same problem took me a while to figure it out , try using that link ravenlife said , if it doesent work , get back to us.
     
  10. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    [bold]If the Problem Persists than Read Below[/bold]
     
    Last edited: Apr 14, 2006
  11. RavenLife

    RavenLife Regular member

    Joined:
    Oct 2, 2005
    Messages:
    1,707
    Likes Received:
    0
    Trophy Points:
    46
    quote from bloodlust
     
    Last edited: Feb 25, 2006
  12. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    Read Below
     
    Last edited: Apr 14, 2006
  13. RavenLife

    RavenLife Regular member

    Joined:
    Oct 2, 2005
    Messages:
    1,707
    Likes Received:
    0
    Trophy Points:
    46
    sorry should have taken that out

    just do numbers 1 to 22

    then just launch your browser


    p.s do you have a normal wired modem to get on net. ?

    not a router?
     
    Last edited: Feb 25, 2006
  14. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    ive got a wired modem-telewest boradband, motorola...this is the message i get on ma wi-fi media manager software i got...i did auto setup but when i start the prorgramme up again i get the same message...
    the current zydass wifi dongle settings will not allow it to act as an access point for you psp! click on the change button to adjust settings.
    i did this and next time i start it up it gives the same message...
     
    Last edited: Feb 25, 2006
  15. RavenLife

    RavenLife Regular member

    Joined:
    Oct 2, 2005
    Messages:
    1,707
    Likes Received:
    0
    Trophy Points:
    46
    mine does the same thing

    have you enabled (ticked) the little box on your internet connection properties (not wifi) so you can share connection

    its not on mine now but it used to be? WTF?
     
    Last edited: Feb 25, 2006
  16. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    yh ive also ticked the share box..still same message...ip can not be obtained....when i share the connection i lose my main one (this one, but then my wi-fi is properly connected) this is a real case...
     
    Last edited: Feb 25, 2006
  17. RavenLife

    RavenLife Regular member

    Joined:
    Oct 2, 2005
    Messages:
    1,707
    Likes Received:
    0
    Trophy Points:
    46
    dunno then mate perhaps you've got a faulty wifi max

    try datels customer support
     
  18. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    i Like Bacon...
     
    Last edited: Apr 14, 2006
  19. Paul2004

    Paul2004 Regular member

    Joined:
    Dec 1, 2005
    Messages:
    618
    Likes Received:
    0
    Trophy Points:
    26
    hmm try opening your ZDwlan configuration tool at the bottom open it (make sure your in access point) go to more settings then make sure your network mode is on 802.11b authentication mode to open system. on the mac address click settings and disable it. now click on ya wirless network connection (which ever one it is) click the tab at the top then click repair , then try connecting with ya psp , see if that works
     
  20. bombayboy

    bombayboy Regular member

    Joined:
    Feb 25, 2005
    Messages:
    1,222
    Likes Received:
    0
    Trophy Points:
    46
    [bold]This worked for me, if the Probelm is still there than read below...[/bold]
    :BoMbAyBoY:
     
    Last edited: Mar 20, 2006

Share This Page