1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have I got a media problem

Discussion in 'PS2' started by holts, Jan 29, 2003.

  1. holts

    holts Guest

    I recently installed a magic 3 in my ps2 v4 it plays all originalls but no backups now here,s the thing my friend tested a cd-r backup of Driven and it worked on his ps2 but it does not work on mine. Can the ps2 be picky about cd-r media as well as dvd-r media. The dvd-r i use are datasafe media manufactured by ritek has anyone used these dvd-r the reason i ask is to try and work out if its the chip or the media being the reason why my ps2 will not boot backups

    Thanks for any advice
  2. jr_

    jr_ Guest

    Probably your mod is not funtioning.
    If you get the red screen then the mod is not working.
    If it starts to boot (PlayStation logo) and then locks up it could be the mod or the media.

    If it will play some games or start playing them it could be the laser assembly or the media and probably not the mod.

    Hope this helps.

  3. bodul67

    bodul67 Regular member

    Dec 31, 2002
    Likes Received:
    Trophy Points:
    PS2 V4 - Magic3 - Nero - Pioneer A105 CD/DVD Burner. No promblems with Verbatim DVD-R (Haven't tried +R/RW) No Problems with Sony CD-R either.
  4. Dela

    Dela Administrator Staff Member

    Aug 25, 2002
    Likes Received:
    Trophy Points:
    Ps2's have a lot less trouble usually with cd-r media than dvd-r/+r media. My ps2 with the magic 3 (v5) will play almost any cd-r media but is very picky with dvd-r/+r media so this is most lickely a bad installation or could be a bad chip!
  5. holts

    holts Guest

    Thanks for the advice

Share This Page