1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Having some trouble!!

Discussion in 'Sony PSP - Mod and firmware discussion' started by ruskimang, Jan 8, 2007.

  1. ruskimang

    ruskimang Guest

    Hey everyone i was having some trouble getting metal gear solid OP to work. I'm running 3.02 oe-b custom firmware. the file i have is in .iso format and i dont know how to run it. I tried to convert it using psxtopsp and when i try to run the file it just goes to a black screen and freezes. The file that i try to run is located in the game directory and its in the eboot.pbp format since i have converted it from iso format. And every version of devhook that i have tried running has come back with an error, i tried running version .51 and it did not work. So now i have no idea what to do and i want to get this game working.
  2. ggbarnum

    ggbarnum Regular member

    Apr 14, 2006
    Likes Received:
    Trophy Points:
    Dude, what are you on about ?

    I guess you mean MGS portable Ops... yes ?

    Why are you converting it to a PSX file ?, its not a PSX game.

    Just get the ISO, add it to the ISO folder on the root of your memory stick, disable "no umd" mode in the recovery menu, make sure you have a game UMD in the drive then run the game from the XMB. Works fine for me.

  3. ruskimang

    ruskimang Guest

    I created a ISO folder in my PSP directory on my memory card. I stuck the iso game in that directory and tried to find it. It does not show up when i try to find it. And if i stick the game in the Game directory it just comes up as corrupted, i dont understand what i'm missing here??? Any help would be appreciated.
  4. ZenDuo

    ZenDuo Guest

    you don't put the ISO folder inside the the PSP folder, you put it in the same place as the PSP folder.

Share This Page