1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help a blonde girl in distress :)

Discussion in 'Sony PSP - Homebrew software' started by uhidunno, Jun 1, 2007.

  1. uhidunno

    uhidunno Guest

    Hi...i have 3.40 oe-a...and like a lot of ppl i've seen posting i'm having trouble with my iso/cso's grrrr!
    i'd apreciate any help.

    1st problem...When trying to transfer some backed up games i get a lovely message which i dont understand at all!!
    e.g driver76... "cannot copy driver76:data error(cyclic redundancy check)
    I don't have a clue what that means and my bf is as much use as a chocolate firepoker!!!

    2nd problem...The few games i do manage to transfer make it to the menu only to freeze when loading the actual game :(
    i've read through the posts and set my settings as suggested, here they are...
    use no-umd disabled (yes i have umd game in psp)
    game folder homebrew 1.50 kernel
    uhhh yeah and everything else is disabled

    so plz help meh...i won't look as pretty bald =p
  2. blizard31

    blizard31 Member

    May 25, 2007
    Likes Received:
    Trophy Points:
    Hi uhi...

    I had similar problems with 3.40OE-A

    I had to use a Flash 1 formatter to get it to work, you might want to try that.. (Google "PSP FLASH 1 Formatter")

    SRC aka the cyclic red check.. Are you loadng the games off of a DVD or a cd? Are you extarcting them from .RAR files?
  3. uhidunno

    uhidunno Guest

    hello hello...will look into flash thingy! not too good with that sorta stuff so i hope it's easy lol!

    I'm trying to load the games from extracted .rar files
    not much hair left now lol
    thanx for help tho :)
  4. glenquag

    glenquag Regular member

    Mar 7, 2007
    Likes Received:
    Trophy Points:
    Well, what do you see when you extract it? Because if inside the RAR file is PSP_GAME folder and UMD_DATA.BIN is there then don't extract it because when it's in the RAR file its the ISO. Just put that into ISO folder.
  5. uhidunno

    uhidunno Guest

    it extracts into an iso. i'm gonna burn it to disc and try it on another cpu later see if that works...at least that will tell me if it's the files themselves.
    beyond that...i dunno...thanx for your input :)
  6. uhidunno

    uhidunno Guest

    tried a diff file on a diff cpu same result...looks like my memory stick is knackered :(

Share This Page