1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP MY PSP WONT START ... please im desperate

Discussion in 'Sony PSP - Mod and firmware discussion' started by lKaionl, Jun 13, 2007.

  1. lKaionl

    lKaionl Member

    Jun 13, 2007
    Likes Received:
    Trophy Points:
    Something really strange is happening to my 3.40 OE-A PSP
    I originally had a 2.81 with TA-082 motherboard, i then ...
    upgraded to 3.03 official firmware
    downgraded to 1.50
    upgraded to 3.40 OE-A custom firmware

    after this, a lot bit of games worked but a few fail to start or crash once the game opened. also I could not access the configuration menu in recovery mode.

    I found out that this is because flash1 files were corrupted so i downloaded the Flash1 Formatter.

    I formatted flash1 and the configuration menu works !

    now for the weird part

    I start my psp and the screen is black (but on), couldnt do anything except go into recovery mode
    I messed around with the flash1 formatter trying all the options and same problem persisted

    I thought that then maybe my psp was semi bricked,
    so ( following the instructions of other threads ) i deleted the flash1 folder and restarted, the SonyComputer Logo flashed on and the initial setup page (with like 10 languages) appear and tell me to press O

    I press O and no response, moments later the psp goes back to black stays like that

    i think maybe it has something to do with my button assign option in recovery mode, it's weird, button assign says ( currently O is enter ) i try to change it and over and over it says " Button assign : X is enter " yet on the screen ( currently O is enter ) doesnt change
  2. redice

    redice Regular member

    Jul 19, 2005
    Likes Received:
    Trophy Points:
    sorry to say but if you would have left it like it was before you delete the flash1 folder you could have fixed it.

    can you get into the rcovery menu still?if not i believe you may have bricked it. also just so you know never delete flash1 or flash0 folders or anything in them without backing them up.
  3. JimSprink

    JimSprink Member

    Oct 8, 2005
    Likes Received:
    Trophy Points:
    Well, if you can get into recovery mode, this should work

    Find someone with an OE firmware with recovery menu.
    Hook their PSP up to a computer
    Go to advanced/ToggleUSB flash1
    ^^A window should pop open on the computer-DO NOT DELETE ANYTHING.
    Copy all the contents of the folder, and save to the computer.

    Now go to recovery mode on your PSP, hook it to the PC, and toggle USB flash1
    Paste all the files you copied into your folder
    Try rebooting PSP.

    If it still doesnt work, then you can rule out the flash1 as the problem.

    Hope this helps.

    BTW, I dont think you will be able to find the falsh1 files online, I think there's legal issues with postin them.

Share This Page