1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help! ps1 games not working on 3.03 oec

Discussion in 'Sony PSP - Games' started by swybs, Feb 16, 2007.

  1. swybs

    swybs Member

    Nov 9, 2006
    Likes Received:
    Trophy Points:
    I am having problems running any ps1 games since I updated to 3.03 oec. I encounter the following error "the game could not be started. (80010002)" I am putting games in the game303 folder but I have tried the other game folders. The start icons show in the xmb menu but they don't start (tried clock tower 1 and 2 and some other games). Can someone please help? Email to swybs@yahoo.com if you know an instant fix or post here (the email will help me tonight since I am on road but will get email right away). Do I need to use another program to start these ps1 games or am I doing something wrong. Before I went to 3.03 (3.02) I had no problems.
  2. sinsaint

    sinsaint Guest

    i just put them in /psp/game/gamename/eboot.pbp

    i dont bother with game303 game150

    work fine for me that way
  3. dos1986

    dos1986 Guest

    Are you putting the ps1 games into the psp/game folder.are you using caps lock for the game title.

    Copy and paste your ps1 game folder say metal gear game folder to Psp/Game and rename the folder MGEAR and see does it work.

    Its probally something simple like that as it worked before for you.
    Last edited by a moderator: Feb 17, 2007

Share This Page