1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

How do u make BitTorrent download faster? i have been searching the answer for days.

Discussion in 'Windows - P2P software' started by mindy2004, Jun 12, 2004.

  1. jroyale

    jroyale Member

    Joined:
    Sep 30, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the response...not its not the internet because it is fine...100% of the time when the torrent clients aren't running...ya it's weird...I'm trying to figure it out right now. I might have to call my ISP to see if they can open those ports for me...although you'd think they were open if I was running green.....wtf?
     
  2. jroyale

    jroyale Member

    Joined:
    Sep 30, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Ya, I just spoke with my ISP and they don't block ports...windows firewall is off and so is McAfee's...so there shouldn't be a problem there.

    Any ideas...let me know.
     
  3. ImL8

    ImL8 Member

    Joined:
    Sep 23, 2004
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Your isp may not be limiting the bandwidth on those ports, but if i'm sending to you using that port, and my isp is limiting it, there's a bottleneck ;)
     
  4. jroyale

    jroyale Member

    Joined:
    Sep 30, 2004
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    Understood, but then you are assuming two things, one that my isp is limiting my bandwith that I'm sending, as it freezes too, and two, that everybody's ISP is limiting them at the same time as I'm connected to around 10 others at the same time. Chances are slim...also my internet goes down until I close the client...

    Thanks for the reply but to me, and somebody else let me know if I'm wrong, that doesn't sound like the answer....thanks.
     
  5. MeeBoo

    MeeBoo Member

    Joined:
    Oct 6, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Heya all..i just joined this forum so i'm a bit of a newbie here

    I have similar problems as the rest, a yellow status light despite there being no firewall.
    The problem is, I had never had this problem before, and only recently did i encounter this. I have port forwarded 6881-6889 from the router, and have checked the ports through the site that scorpi recommended, and everything is right.
    But i still have a yellow light...any ideas on what's wrong?
    I'm with Pacific Internet and using a Billion 7100s modem/router with Window XP Pro + SP1

    EDIT: I have changed the port ranges but still no go :/

    EDIT: I think part of the problem is that I cannot get any remote connections :(
     
    Last edited: Oct 6, 2004
  6. Bomsen

    Bomsen Guest

    Like all the others who have asked.. My downloadspeed with Bittorrent is suckysucky.
    The scenario here are:

    I'm working on a computer w/XP wich is connected to a 2003Server wich again shares its DSL (1024kbps/something) connection to a small number of computers on my network.
    The server is set up with the Windows Firewall thingie and I've followed the steps on http://btfaq.com/serve/cache/25.html to open the 6881 port.
    The computer I'm workin on has no firewall.

    I use BitTurrent T-0.3.7 (BitTornado), and I download at somewhere between 0 and 4 kbps.. What can I do now? What's wrong? (except the fact that I use Windows)
     
  7. infested

    infested Member

    Joined:
    Oct 9, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    phew..finally finish reading 3 full pages of NAT problem....

    i just wanna know > those of u guys and gurls out there who solved their problem by readin this 3 pages of post > wat port range did u forward?

    And Is the port forwarding steps below correct?
    Start>control panel>Network Connections>Properties of Local Area Coneection>Advanced tab>tick Internet Connection Firewall>Settings>then start adding all the port range?

    Im using ZoneAlarm Pro atm...do i need to forward port here too? and is the steps below correct?
    Firewall tab>Main tab>Internet Zone Security>Custom>Tick "Allow incoming TCP ports">enter 49152-65535
    _X_X_X_X_X_[small]I Go Crazy Because Of The Stupid NAT Problem XD[/small]
     
    Last edited: Oct 9, 2004
  8. err0r

    err0r Member

    Joined:
    Oct 10, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Hey ppl,
    looky ere c, i've got Bit tornado but my speed is just plain rubbish (15kbps at the max) my connection is tiscali broadbrand £16 a mounth. Has ne1 gt sum info so i can make the poor speeds go up and hit the sky!:) Plz help im in despret need of help but im not that clever with all dis so say it slowly!!!
    thnx loadz
    err0r!!!
     
  9. redscorpi

    redscorpi Regular member

    Joined:
    Jul 26, 2004
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    26
    go here to test your broadband speed: http://www.dslreports.com/stest

    -scroll down to the link that says "Test speed using our server at LinkLine, Los Angeles, CA, USA" and click on it. on the next window scroll down and click "start". (before clicking "start" close all other programs using your internet, including BT clients). Post your results here.
     
  10. beefman

    beefman Guest

    hey! some please help!!!! i have a dsl connection speed of 256k, using a motorola SB5100i and a belkin 4port gateway router. i have 2 computers using this, only on is downloading torrents, using torrent storm, occasionally i have had a green light, and very rarely i get inconsistent speeds of 20-25kbps. but most of the time less than 5kpbs!! this is really annoying, ive tried port forwarding but im not exactly sure how to do it, i did have xp sp2 but unistalled it cus it was annoying, and i'm using pc-cillin which has a built in firewall. how can i make download speeds faster!? some please help, either write back on here on email me at S6_1sw_4eva@hotmail.com. help would be much appreciated!!
     
  11. err0r

    err0r Member

    Joined:
    Oct 10, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    Well it come's up with a table with a 56k modem speed n all dat but then it says 'YOURS'
    RESULTS:
    <<134 down
    <<77 UP

    com on scorpi u can make meh download speed go zo0o0o0omin!! lol
    BTW i aint got a clue wat da results mean! ??

    Thnx err0r!
     
  12. Wicked101

    Wicked101 Member

    Joined:
    Sep 22, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Hi all, I did the test and for some reason my speed down is only 27kbps and my up is 170kbps, even though this is supposed to be a very fast DSL link, does anyone know how I can fix or tweak this, please please please please.
    Thanks
     
  13. redscorpi

    redscorpi Regular member

    Joined:
    Jul 26, 2004
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    26
    err0r the download speeds you're getting on BT seem to correlate with your max download speed that you got on those results. I don't think you can get higher speeds than what you are getting right now; unless you get a better internet connection. The thing you should notice on the results is the line right below the "your download speed" line. where it says "A xxx.x KB/sec transfer rate". i think this is the actual max speed at which you can download stuff, including BT downloads.
     
  14. helpmeee

    helpmeee Member

    Joined:
    Oct 15, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I am having immense trouble successfuly forwarding my ports and getting BitTorrent to connect to my ports. I have noticed in forum's about this subject that many other people are having the same issue.The issue being that the speed is really slow and fluctuates between 0.7Kbs and 13Kbs but really slow most of the time. I am using a Web Excel PT-3808 Modem/Router with the Ethernet connection.
    I did "pass" the test on your page with connecting to the port 6881 once but don't know what i did as now it fails.
    My Virtual Server is set to:
    ID Public Port Private Port Port Type Host IP Address
    1 6882 6882 TCP 10.0.0.3
    2 6883 6883 TCP 10.0.0.3
    and so on.

    I dont know if I have the right Host I.P Address as this is the one to access my router. I suspect it may be and the issue is with the NAT settings.

    These are my current NAT settings:
    # Session Name Interface
    1 Torrent simple ppp session 0
    2 Torrent2 Ip Pvc 0
     
  15. FMetal

    FMetal Member

    Joined:
    Oct 16, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Hello guys!

    I'm Flavio from Brazil. I trying to configure the ports in router, but with no success. When I open a browser and put my dafault gateway , nothing happens! (there's a message: "sever not found" in IE6...)

    My question is: What am I doing wrong? There's anhoter way to open my ports?

     
  16. StrikerS

    StrikerS Guest

    I have no idea what I'm doing wrong, the downloads are taking longer to connect and going slower than before.
    I opened up the ports to 6881 to 6999 and the TCP ports, I put in my IP address and enabled it, I don't know what's wrong.

    I ran a NAT test and it says it's properly configured but it wasn't working because I didn't put in the bittorent Hash. I also set up a static IP address and still, it won't go any faster.

    CAN ANYONE HELP!?
     
  17. err0r

    err0r Member

    Joined:
    Oct 10, 2004
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    11
    O wel thnx neway scorpi i mite jus av to get a better internet connection or buy some hardware to make it go faster

    l8az
    err0r
     
  18. Benedict

    Benedict Member

    Joined:
    Nov 14, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hi all,
    Have been browsing around this forum as my BT download speed only reaches a max of about 4-8kbps.

    Did all I could to follow the instructions.
    Firstly i set a static IP, then I opened up the ports in my linksys router. Set the ports to 6881 - 6889.
    After doing all this.. started the download again but the light is still yellow. I seriously dun tink i haf any firewall up.. its fruastrating. Im using windows 2k.

    Im using cable modem and i tried all the test in this forum. for the ports, i have status closed. my internet connection is 900++kbps but i tried the NAT test thing and it said fail.

    Anyone can help me pls???
     
  19. redscorpi

    redscorpi Regular member

    Joined:
    Jul 26, 2004
    Messages:
    177
    Likes Received:
    0
    Trophy Points:
    26
    ok, the yellow light is most likely the reason for ur slow download speeds.
    u said u did a port test and got status "closed" on port 6881. thats good, that means no firewall is blocking it. try this: do a shields up test while downloading something with ur BT client (bit tornado or whatever). see if the status for 6881 is now "open". it should be "open" because at this time ur BT client is using that port. if it is, u should be getting the green light. if not, check that 6881 is the port ur client is using by going to ur BT client's configuration or options. The port should be listed under an option called "Incoming listen port" or somehting like that.
     
  20. Wicked101

    Wicked101 Member

    Joined:
    Sep 22, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Hi, its me again, sorry. I've done all of these things and at one stage I got sort of ok download speeds, but now even with a green light I cant get more than 1kbs download speed on BitTornado. I've tried all the tests and port stuff before and now again and everything is fast and open or closed (open if BitTornado is running). Can anyone please please please help me. Thanks in advanced.
     

Share This Page