1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

***** How to do the JTAG Hack/Dump NAND/Xell Tutorial *****

Discussion in 'Xbox 360 - Modding & Hacking' started by jpizzle, Dec 20, 2009.

  1. joehacker

    joehacker Member

    Joined:
    Feb 15, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    I dont know if anyone has ever dumped their nand using a Virtual XP pc !
    It is highly likely your soldering is bad why not post a photo of the wiring ?
     
  2. meek68

    meek68 Member

    Joined:
    Jul 16, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    ok, here they are [​IMG]
    [​IMG]
     
  3. meek68

    meek68 Member

    Joined:
    Jul 16, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    11
    [​IMG]

    at least its not saying i dont have my drivers installed now. it searched 3 times. then it says there is no flash controller. i need help please.
     
  4. joehacker

    joehacker Member

    Joined:
    Feb 15, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    wheres the nandpro folder ?
    make sure you dos command points to that you can always put the folder on the root of your drive sometimes dos commands wont work on buried folders !
     
  5. eggman14

    eggman14 Regular member

    Joined:
    Jun 12, 2008
    Messages:
    198
    Likes Received:
    0
    Trophy Points:
    26
    soldering does not look good,also your wiring for the jtag link wire is wrong should be pin 4 to pin 7.also what rating are those resistors?and finally i cant see a diode on the lpt wiring.i would use some flux on that solder or get someone to re do it as that is probably not making a good connection.have you got anything shorting on the case?
     
  6. elnoyl

    elnoyl Member

    Joined:
    May 1, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    16
    I have dumped my nand for the 1st 2mb of it and compared them and all 3 matched. I then used jtag tool to install xell. I turn my xbox on and i get a black screen. I removed the xell using one of my dumps and it works fine. Why am i not getting the blue screen with the cpu key? What do i need to do? My console is a jasper 256mb made in 2-09. I am also using the xecuter nand-x kit.
     
    Last edited: Jul 19, 2010
  7. bhetrick

    bhetrick Active member

    Joined:
    Aug 14, 2003
    Messages:
    4,681
    Likes Received:
    0
    Trophy Points:
    66
    Are you turning on the 360 by using the eject button?
     
  8. joehacker

    joehacker Member

    Joined:
    Feb 15, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    16
    whats your dashboard version ?
     
  9. elnoyl

    elnoyl Member

    Joined:
    May 1, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    16
    my dashboard is a 7371. I converted it out using hex to a 6912. Yes i pushed the eject button to boot it. What i thought is weird is as soon as plug it into the power source the xbox turns on. I then turned it off and turned it on using the eject button. When it boots to that screen with the cpu key on it is it instant or take a while if everything is working right?
     
  10. elnoyl

    elnoyl Member

    Joined:
    May 1, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    16
    the screen just stays all black with no blue screen that will have the cpu key
     
  11. elnoyl

    elnoyl Member

    Joined:
    May 1, 2003
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    16
    i just went on xbins and got the 6712 one and flashed it to the box and got a different result. The box won't even turn on after flashing that one where the other one turned on but didn't show the blue screen with cpu key.
     
  12. Rdysn5

    Rdysn5 Member

    Joined:
    Apr 21, 2006
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    16
    The link to the PDF tutorial in the first post of this thread no longer works. Is there an alternative site from which it can be downloaded? Thanks
     
  13. nitsuj1340

    nitsuj1340 Member

    Joined:
    Aug 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I installed the correct drivers i did everything in the right order but when i type the command to dump the nand it gives me a pop up error that says dlportio.sys device driver not loaded. Port I/O will have no affect. Can anyone help?
     
  14. nitsuj1340

    nitsuj1340 Member

    Joined:
    Aug 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I installed all the drivers and files in the right order to dump the nand. But when i run the command it pops up an error that says DLPORTIO.sys device driver was not loaded. Port I/O will have no affect. What does this mean? What did we do wrong?
     
  15. nightmare3007

    nightmare3007 Member

    Joined:
    Jun 12, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    heeeeeeeeeeeeeeeeeeeeeeeeeeelp
    i am geting errer 280 when reading my nand
    and i think it becouse i have tow resistors broking at the end of the edge like this {----[==]-/----} and i forest soled thim
    and i cannet git additional resistors becouse of holeday [like 9 day]
    can i sold them directly with out resistors
    here is the pont J1d2.3 and j2b1.6
     
  16. nightmare3007

    nightmare3007 Member

    Joined:
    Jun 12, 2013
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    hleeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeeep
     
  17. corrpution

    corrpution Member

    Joined:
    Jan 2, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    This will be the first time i have had a problem with a mod outa wii 4.3 and even lighton 9 key dumps ps3 jailbreaks all completed with out problems that a google search wouldn't fix. Ok i followed all these steps got my nand.bin thats pre 7371 and my cpu key however when i was tryin to get xex to pick up. i hooked up my hdd and it had an update on it and brought me to 9199 i think. Can i use nand pro to reflash my nand back to pree 7xxx ? Or should I pull out the old hammer and finish this xbox off ? thanks for any intel good or bad
     
    Last edited: Jan 2, 2011
  18. redngreen

    redngreen Member

    Joined:
    Oct 19, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    i'm havin issues with this tut first off downgrader wont open on my windows 7 machine second i keep getting can not detect a flash controler but my lpt port workd fine
    and has no driver issues it says that the port95 driver is not installed but it is
     
    Last edited: Feb 1, 2011
  19. wabashman

    wabashman Active member

    Joined:
    Apr 30, 2006
    Messages:
    7,381
    Likes Received:
    0
    Trophy Points:
    96
  20. redngreen

    redngreen Member

    Joined:
    Oct 19, 2009
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16

Share This Page