1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I wish i didnt have to post.

Discussion in 'DVD±R media' started by spol, Aug 22, 2004.

  1. spol

    spol Guest

    I honestly never post for help regrading computers cuz i evenutally find the problem myself or by google. But this time I have got a problem with my dvd burner and cant even find where the hell my problem is.

    If i waana tell u the whole story it might take ages, as stupid as it sounds i actually typed some of it but then gave up.

    anyway here it is very short: :D
    I have a Mitsumi DVD+R/+RW (DW-7801TE) worked fine since i bought HP 8x dvd+ media and it doesnt burn any dvds now, I tried many programs and it worked a few times (u see i have to tell u the whole story) but lets put it this way, any program i tried just say burn failed at 2.4x or somrthin like that

    couple of things to metnion:

    -I have done defragment on my HD,
    -nero doesnt detect any speed higher than 2.4 for these media
    -in my comuter i have "CD drive E:" shouldnt this say dvd rw or something?
    -when i open a blank dvd most of the times it says "not accessible, incorrect fucntion"
    -im not runin any program in the background
    -I can burn cds with this dvd burner with no problem
    -after tryin lots and lots of times i managed to burn once a 1mb file and another time a 300mb file
  2. Nephilim

    Nephilim Moderator Staff Member

    Feb 13, 2003
    Likes Received:
    Trophy Points:

    Is DMA enabled for the drive? Uninstalling the drive through Device Manager may do the trick.

    Go to Device Manager >

    Expand the tree for DVD/CD ROM Drives >

    Find the drive in question, right click it and go to Properties >

    Under the Driver tab, select Uninstall then OK.

    Now reboot and Windows should detect and reinstall the drive.

    If that doesn't work follow the same steps but uninstall the IDE chain that drive is connected to instead of just the drive.
  3. spol

    spol Guest

    I have removed it many time before and it didnt make any changes. btw where is the IDE chain option?
  4. spol

    spol Guest

    ok i removed both IDEs and after reboot windows cant find the driver to instal them again.
    they are now marked as Unknown devices.
    is this where my problem is with the dvd rom?

Share This Page