1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Installing ticket... error ret 2011"

Discussion in 'Nintendo Wii / Wii U' started by IzzySWE, Jun 21, 2009.

  1. IzzySWE

    IzzySWE Member

    Joined:
    Jun 21, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Hey there!

    I've got a problem when trying to install a .wad-file.
    I'm getting this error: "Installing ticket... error ret 2011"

    When I'm trying to install the wad file "Guitar Hero World Tour - OneUp DLC Installer.wad", It was newly released as well.

    I'm atm on a 3.2E PAL Wii with HBC and Backups running perfectly and everything.
    But I can't seem to run that .wad-installation file.
    I've also tried installing IOS16 and IOS36 but I still get the same result. I've as well renamed the file to something shorter like "Guitar Hero.wad" or "GH.wad" but same error. :(


    Please help! :)


    /Izzy
     
  2. AMatthews

    AMatthews Regular member

    Joined:
    Sep 24, 2005
    Messages:
    563
    Likes Received:
    0
    Trophy Points:
    26
    You're on 3.2 and you can't install IOS16? yet you run backups and you don't have a modchip?

    Is 3.2 the highest firmware your Wii has ever been to?

    Have you been able to install other wads?
     
  3. IzzySWE

    IzzySWE Member

    Joined:
    Jun 21, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I solved it now, don't really know what was the problem, I just tried it a few times more and it worked.
    Thx anyway. :D
     
  4. AMatthews

    AMatthews Regular member

    Joined:
    Sep 24, 2005
    Messages:
    563
    Likes Received:
    0
    Trophy Points:
    26
    YaY!
    :D is one of my favorite smileys.

    It's gotta be up there with laughing one XD

    err.. ok I'm sorry... I'm just weird and strange and umm yeah...
     

Share This Page