1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ISO files Corrupted when burnt to DVD

Discussion in 'DVD±R for advanced users' started by GSAW87, Jan 21, 2011.

  1. GSAW87

    GSAW87 Member

    Joined:
    Jan 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Good Morning Fellow techies,
    I have been backing up movies for a long time but I have run into a problem of late and haven't been able to pin point the problem. Any ISO movie file I burn when played back in my home dvd player skips continuously but only the video. The audio is fine. It happens as soon as the disc loads right from the menu to the end of the movie. I have tried using multiple programs ( Nero, Img Burn, Windows 7 built in burner, and CD Burner XP) and they all do the same thing. The files will play no problem on the computer but not in the dvd player. Even after its burnt to disc it works fine on the computer. Any suggestions? I've had the iso files for a while and no longer have the discs or else I would just use dvd next copy which has never failed me but all I can think of here is that these files must be damaged in some way or I'm missing a codec of some kind. All suggestions are welcome. I guess I could just find them and download them but considering these are the full dvd's and not just an avi I would prefer to figure this out.
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,567
    Likes Received:
    39
    Trophy Points:
    128
    When I used Ritek coded disks, I often found that they played on the PC but broke up on a standalone.
    I switched to Verbatim disks with the AZO coating (it says so on the package) or Verbatim DataLife Plus.
     

Share This Page