1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Isos don't work anymore-5.00 M33-6

Discussion in 'Sony PSP - Mod and firmware discussion' started by fabledj18, Jul 7, 2009.

  1. fabledj18

    fabledj18 Guest

    ok, so Ive been trying to find out why i keep getting the error code 80020148. I no its because unsupported prx file and Ive been all over the net, google, pspmod, psp hacks, and i cant get a solid answer.


    i hav a unique prob tho, i was running 500 m33-4 and i just downloaded midnight club4 and put it on my psp and played 4like a day then out of the blue it started saying the 80020148 code and then i tried my force unleashed game that id been playing for a couple of months and it worked then i just thot the iso went bad or sumthin but then i downloaded NFS pro street and undercover and they wont work either and after tha io tried the star wars game and it dont work either. patapon 2 works for the 1st mission then when it loads the 2nd it just keeps loading, same thing when i try the star wars game screen goes black and just thats it, i can still go back to xmb via the home buttonbut idk what else to do. Ive tried all plugins off and each driver mode w/ and w/o a umd in it, the only difference i get is that when i use normal mode in the vsh menu i get the other code 80020321 which is wierd cuz thats when u use a game that doesnt support no umd mode.


    i thot that downgrading to 150 then back up to 500 would work cuz im always messing with the flash folders but ended up upgrading to 303 then 352 then finally 500 m33-6 now neither dgen or gpsp work and no psp isos work. im like so tired of it its just a piece of junk now. im not a noob i just only use the net to find my problems but my prob is different and ive finnally resorted to joining a forum, im clueless now
     
    Last edited by a moderator: Jul 7, 2009
  2. Mickoz74

    Mickoz74 Active member

    Joined:
    Jun 15, 2008
    Messages:
    2,143
    Likes Received:
    0
    Trophy Points:
    66
  3. fabledj18

    fabledj18 Guest

    Na, i found the problem it was in recovery menu. under advanced settings i enabled the plain modules and run boot.bin in umd/isos.

    let that b a lesson to all the noobs messing around w/ wat u dont no. dont enable those settings or else isos dont work.

    thanks though for helping ur the only 1 lol
     

Share This Page