1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Keep getting a stealth firewall in overnet and emule

Discussion in 'Windows - P2P software' started by L-Burna, Mar 6, 2004.

  1. L-Burna

    L-Burna Active member

    Mar 25, 2003
    Likes Received:
    Trophy Points:
    Hi I was messing around with overnet and emule and the problem is it says I am connected but not open.I went and tried the test to see if I have any ports that allow me to get open when connecting,but nothing is working.I tried numerous of times and the best I have had it was using TCP Port 4665 and Port 80 these didn't work.The 4665 I heard about awhile ago saying you can still be connected on but is not working.Is there anything I can do to fix this.Any help would be much appreciated.
  2. ghostship

    ghostship Guest

    I had the same problem

    i cant remember the limits on TCP port, but you can

    use any number from 80 to ????(dont know the top end)

    I use 4567 (ramdon number of the top of my head)

    it worked first time.

    you can 123,99,325,1234,4321,any thing

    but i cant remember how high you can go

    but i do know its a lot higher than 4665

    there is a thread about this, but i could not

    find it for you.

    just try any number from 80 to 4665 to be on the


    Good Luck.

Share This Page