1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

m28 flash

Discussion in 'Xbox 360 - Modding & Hacking' started by justin410, Sep 7, 2007.

  1. justin410

    justin410 Member

    Dec 16, 2005
    Likes Received:
    Trophy Points:
    ok i have a m28 and a vt6421 and tried all these tricks on the syickey and plus trying it to plug it in at diffrent times and used xtreme bootmaker and iprep the first m28 i flashed never had this problem. the one im trying to flash now hasnt been flashed before and i still cant get it to read the drive ive also hex edited the mtkflash as well.
    i know there is a sticky but no one reads it
  2. emachine

    emachine Guest

    Get the newest Iprep definitions.

    This worked for me.

    Unhook all of your drives except floppy or usb...

    Unplug the cable from your dvd drive to your xbox.

    Plug sata into the PCI-Sata card

    Turn PC and 360 on at the same time

    After DOS boots plug in the SATA to the 360.

    type Idump + serial

    Mtk flash pops up with press drive key 1 or 2.

    Turn off your 360. Select your drive wait 10 seconds

    Turn on 360.

    It should dump.

    Next you wait until samtool loads and flash.

    Just do the "10 sec" trick described above.

    Worked for me anyway....

    After it goes through a reboot will come up

Share This Page