1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mgs portable ops dont work

Discussion in 'Sony PSP - Games' started by same3r, Jun 5, 2007.

  1. same3r

    same3r Guest

    y dont mgs port ops work on my thing......ive tried 2 different versions and still wen i load the game only a black screen appears......i tried it on 3.10 oe-a and on 3.40 oe-a....ive even tried insertin umd's and everything...can anyone help me????
  2. shadow270

    shadow270 Guest

    do you have NO UMD of in the recovery?
  3. moon1990

    moon1990 Member

    Mar 16, 2007
    Likes Received:
    Trophy Points:
    i have a psp 3.10 oea and my mgs po iso wasnt working either.all i did was go to recovery mode (press R when switching on the psp) and in configuration disabled no-umd, inserted a game umd in the drive and the game run without any problems.

    also make sure in configuration-> advanced configuration->all 3 shud be disabled.

Share This Page