1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My last resort :(

Discussion in 'PS2' started by Knivez, Dec 22, 2004.

Thread Status:
Not open for further replies.
  1. Knivez

    Knivez Regular member

    Joined:
    Oct 11, 2004
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26

    My problem is that i keep burning ps2 games and every time im done burning them and i put em in ps2 the ps2 doesnt read them. My ps2 is modded so i know its not ps2.
    Im using ritek g05 dvd-r 8x discs as my dvds, and im using a Benq DW1620 16x +/- Dual Layer DVDRW Drive as my burner. I always burn them at minnimum speed, and make sure htat all programs are shut.
    Ive tried changing everything (used nero,dvd-encryptor,clone-cd etc.) to fix this problem.. the only thing i didnt try is changing hte media (because i have 50 pack -_- of em)
    If you think you knwo what hte problem is plz tell me, and if u think you can help me plz tell me.

    READ MORE ON PROBLEM HERE:
    http://forums.afterdawn.com/thread_view.cfm/138101
     
  2. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    a lot of ps2's don't like 8x media even if you burn slow.
     
  3. Knivez

    Knivez Regular member

    Joined:
    Oct 11, 2004
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    (from thread: "My last resort :("


    umm srry but no one seems to answer when i put in forum....i was just wondering could my writer be a crappy one? (its a benqdw1620 16x +/- Dual Layer) and would u have any other idea on what hte problem could be other than the 8x media...
     
  4. dragulaAC

    dragulaAC Active member

    Joined:
    Jul 28, 2003
    Messages:
    1,062
    Likes Received:
    0
    Trophy Points:
    66
    So you have been able to produce working backups before? Are you using the same media of the backups that worked before? That would rule out bad media. If your other backups still work, that would rule out a bad chip. Wow, seems like your not doin anything wrong. I'm sure someone'll think of something.
     
  5. creaky

    creaky Moderator Staff Member

    Joined:
    Jan 14, 2005
    Messages:
    31,683
    Likes Received:
    1
    Trophy Points:
    96
    @Knivez -

    i know i'm late in finding this one but no multiposting.

    -
    it seems most times you start a thread you open two (or more) instead of one. and you wonder why no-one wants to answer your threads

    [bold]proceed to the Forum Rules in my sig.[/quote]
     
Thread Status:
Not open for further replies.

Share This Page