1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nero and Dvdshrink 2.3

Discussion in 'DVD Shrink forum' started by cntryboy, Nov 5, 2003.

  1. cntryboy

    cntryboy Member

    Joined:
    Jul 28, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I had been using nero 5.5 and dvdshrink 2.3 and was doing excellent with no coaters, well I'm back to burning dvd's again after about 1 month and now I get nothing but coasters and using the software exactly how I did before. I uninstalled all the software and re-installed and added Nero 6 this time and still getting coatsers. It says the burning completed successfully, but I get "disk error" in my Toshiba dvd player. I am using the same Ritek disks as I did before. I tried dvdXcopy and burned one that worked perfect. So its got to be something with the Nero or dvdshrink. Anyone had this problem of all the sudden you get coasters? Please help.
     
  2. yuedana

    yuedana Regular member

    Joined:
    Aug 25, 2003
    Messages:
    541
    Likes Received:
    0
    Trophy Points:
    26
    it's the nero. some people have had more problems with nero 6 than with nero 5.
     
  3. cntryboy

    cntryboy Member

    Joined:
    Jul 28, 2003
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    11
    I got tired of making 8 coasters in a row so I bought a dvd-rw lastnight. Now I noticed after installing Nero 6 that I remember on Nero 5.5 that when getting ready to add the dvd files there was no Video and Audio folder in the left box. Then my first try on Nero 6 I drug the 2 video files to the Video_ts folder and the others to the audio. On Nero 5.5 i used to drag and drop all the files into one of the folders but not sure which one. But before each burn it says it is organizing the files which tells me it is putting the files in the correct folders by default. Anyhow I burned on the dvd-rw successfully after dragging all files to Video_ts and my next dvd-r burned and played good also. But I also installed dvdshrink 3.0 and got rid of 2.3 version. So who knows what fixed it.
     

Share This Page