1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Pioneer A04 burning issue

Discussion in 'DVD±R for advanced users' started by kimpen, Oct 14, 2002.

  1. kimpen

    kimpen Guest

    Hi everyone!

    I'm new to the forum and have the following problem.
    I've just installed on my PC (Asus A7V-E mb with a AMD-Duron cpu) a Pioneer A04 on the secondary IDE channel as a master unit.
    The OS is Windows 2000 and I have also a LG DVD-ROM player as a slave unit on the same channel.

    When I start burning a DVD-RW with NERO after about ten minutes I always get a burn failure, having a PCI communication error in the NERO log!


    Please, help me!

  2. gnfishin

    gnfishin Guest

    Have you tried removing the slave drive?? My Pioneer A04 behaved badly when I had a CD-ROM slaved off it.
  3. kimpen

    kimpen Guest

    Ok... reading from Pioneer Website I discovered that this unit cannot work in UDMA mode, but you have to force it to work in PIO mode only and now everything is ok! I tried leaving tha slave unit attached!

    My only doubt is if doing so I'm forcing also the slave unit to work in PIO mode only!

  4. kimpen

    kimpen Guest

    To be more precise the unit does not support UDMA66 but UDMA33 yes!

    In any case I left the PIO mode only selection.


Share This Page