1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PIONEER A04 - verbatim - BlueskyBS22

Discussion in 'DVD±R for advanced users' started by Mork, Nov 23, 2002.

  1. Mork

    Mork Guest

    Hi. I've tried to make a dvd-r from a dvd9, in particular is ALIEN.
    I've use DVD2DVR...ripped stuff, encoded it with CCE, and authorized then in IFOEDIT, correcting after that the ifo files (getvstsect)
    After that i've burned with prassi, recordnowmax and DVD decrypter with the same result.
    1) On the harddisk, using IFOEDIT DVD preview always is good, chapters, movie etc
    2) on the dvd player (Bluesky BS22, usually plays everything...SVCD, miniDVD, etc...DVD-R made with DVDit ecc) it shows all the chapters of the movie but not the last track.
    ALIEN has 20 chapters, it goes right to the 19, but 20 don't works.
    I've tried with an other dvd, same way, and it result the same. Last track don't works.
    Rest of movie is perfect (quality, no data loss, ecc)

    Does anybody could help me please?!
  2. Mork

    Mork Guest

    I've discovered something:
    I work with winxp pro sp1, pioneer A04, verbatim DVD-RW (or DVD-R it's the same), and Bluesky BS2210 (a very compatible dvd player - svcd - minidvd - dvd-r - dvd-rw ecc)

    About Alien, i've tried IMGTOOL 0.99.3 (0.99 don't want to burn, it doesn't find .ifo on the dvd dir...and the ifo is there! strange!) to burn the dvd (authorized with ifoedit 0.95, with its internal dvd preview everything works well, chapters too), leaving the movie alone, without any chapters (i want to do this test also...because last time it was impossibile to go to the last 20th chapter) but it recognize it as MP3 disk (not very strange, because it's the same result that i have burning the dvd with nero as dvd-video)
    Last night i've done also a test with prassi (same authorized stuff), i've done VIDEO_TS with all files inside (everything uppercase) and audio_TS empty, 1X for burn and i've this:
    the dvd is correctly loaded in the dvd player (bluesky 2210), and works perfect for 1 h 46 minutes...after that (the movie it's 1h 51 min total) the players hangs up.....tryng to find something on the disk, like if it finds a scratch or something similar....like if the dvd is finished there! there is no way to stop this search, the only thing to do is to turn off the player.
    Same thing occurs using that DVD-RW on dvd player on pc (three different)
    I'm starting to believe that my dvr is broken....
    ANY NEW IDEA ARE ACCEPTED!! This thing is pissing me off, please help me!

Share This Page