1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please close this thread

Discussion in 'Nintendo Wii / Wii U' started by larrylje, May 23, 2009.

Thread Status:
Not open for further replies.
  1. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Sorry to do this but I am taking down all of my guides.

    My orginal post for the reason I am doing this has been edited. Most of this stuff can be obtained by doing some research.

    There are some here that have a good handle on the scene so hopfully somone else will step up to the plate and resume where I have left off.

    Its been a nice ride and hope the best for all.
     
    Last edited: Aug 16, 2009
  2. AMatthews

    AMatthews Regular member

    Joined:
    Sep 24, 2005
    Messages:
    563
    Likes Received:
    0
    Trophy Points:
    26
    Nice guide
    This guide will pretty much make your Wii in the best state possible for Homebrew with the exception of having Bootmii. But not everyone can have Bootmii on Boot2.

    With this you can pretty much do anything that you want to do.

    Although I do know that some people still have reservations about updating to 4.0

    I've personally never had any problems with cIOS rev 10.
     
    Last edited: May 23, 2009
  3. edzzz66

    edzzz66 Member

    Joined:
    Mar 25, 2007
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    The previous guide was awesome. Now to try this guide with usb loader GX...
     
  4. lplau

    lplau Member

    Joined:
    May 22, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    hi larryljie,

    I am reading your guide, and its abit confusing.

    In the previous Guide thread "How to Install HBC + WiiGator Backup Launcher 0.3 gamma with GC Support & USB Loader", the last post u posted you told @FS9 to use the guide at http://www.yafaze.com/wii/4.0updateguide.html to update his wii to 4.0.

    According to that website, it says that that you should not update to 4.0 unless you have CIOS and HomeBrew channel installed already.

    In this thread, it only said i need to be at firmware 4.0.

    Should i follow the tutorial here at http://www.yafaze.com/wii/4.0updateguide.html first, and then follow the tutorial in this thread?

    I have a jap wii on firmware 3.4J. I don't have any homebrew or any softmods done to it yet. its only got a mod chip. how would i go about installing CIOS and HBC on my console before installing firmware 4.0 (provided i need to do so)?

    any help would be great.
     
    Last edited: May 23, 2009
  5. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    As I said in the old thread. The softmod scene has changed allot in the past few months (including new ways to mod 4.0 systems).

    FS9 already had a softmodded system but wanted to update to 4.0 firmware. That uses a different guide.

    This guide is intended for users that have a non-softmodded system.

    Follow this guide and ignore anything in the old guide.

    This is why I started a new updated thread.
     
    Last edited: May 23, 2009
  6. edzzz66

    edzzz66 Member

    Joined:
    Mar 25, 2007
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    16
    Great guide, you will need to upgrade to 4.0 first and you won't need legend of Zelda hack to install homebrew thanks to bannerbomb and Loadmii.
     
  7. nuke1105

    nuke1105 Regular member

    Joined:
    Jun 12, 2013
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    26
    Larry thanks for all your work here in this website. But this guide seems complicated due to the fact that there are seperate links that we must follow. I read the guide on the links and noticed that it says to not copy only to link to that page but can you re type it in your own words as your guides are a little more easy to follow? And just give credit for it at the end of your guide? Please.
     
  8. nuke1105

    nuke1105 Regular member

    Joined:
    Jun 12, 2013
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    26
    Also can you get a good working 4.0 mod update stickied or maybe a link to it on this thread that allows all 3.4 and below users that already have a modded wii to update to 4.0? Having both would be great (Virgin 4.0 Mod & and Modded 3.4 and below update to 4.0) Thanks agian buddy.
     
  9. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    It is to complicated to click on a link?

    All you have to do is go to the link I provided which will install everything you need.

    Then come back here and finish the guide if you want GameCube and USB Loader support.

    I can't make it any simpler then what is on the linked guide I provided. It is straight forward and simple. My last guide was more complicated because I had different sections depending on what firmware you are on. This is much easier because you update to 4.0 no matter what firmware you have and everyone uses the same linked guide.
     
  10. nuke1105

    nuke1105 Regular member

    Joined:
    Jun 12, 2013
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    26
    Hey thanks Larry.....As far as a it being complicated.. well i think for a noob it would be pretty difficult to understand how to mod a virgin wii on 4.0 (zip unzip newest alpha file etc). Also do you happen to have the original thread that was called "waninikoko's 4.0 updater". I want to read the comments members have left there in regards to option 1 or option 2. I wanna know which is the best to use and what kind of problems i might run into. Thanks again.
     
  11. simmo2302

    simmo2302 Regular member

    Joined:
    Feb 17, 2007
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    26
    i am a total noob when it comes to softmodding.

    i have a wiikey2 w/clip installed. which works great but some of my ntsc games wouldnt work.

    i had FW 3.4 and updated to v4.0 without realising that i couldnt get homebrew channel or anything then. i had to wait about a month, and then i noticed your guide here. :)

    i followed your guide, and everything works perfectly now.

    the guide was really easy to follow.

    thankyou sooo much !
     
    Last edited: May 25, 2009
  12. simmo2302

    simmo2302 Regular member

    Joined:
    Feb 17, 2007
    Messages:
    232
    Likes Received:
    0
    Trophy Points:
    26
    is it possible to have usb loader gx as a channel itself instead of having a "forwarder channel" that way the sd card does not need to be in the wii?
     
  13. thestudx

    thestudx Member

    Joined:
    May 25, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    So far smooth sailing...

    However, I'm having trouble with the gamecube backup section. I installed it according to your procedure, and it seemed to go well, but I am unable to launch back-ups. I've tried to reboot with hooks and launch from the normal disc channel, and launch it directly from the back-up channel, and both just restart my wii. When I reboot with hooks, the disc channel recognizes it as a gamecube disc, but then restarts.

    I've also am using good dvd-r's, as well as burning them at slow speeds, so I don't believe that's the problem. Any thoughts?
     
  14. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    The WAD install file is out there but this application is updated pretty much weekly so a forwarder is more practical then installing the channel itself then uninstalling it and reinstalling an updated version when it comes out.

    Not all Game Cube games are compatible. Try a different game if you can't get the one your trying to work. HERE is a Game Cube compatibility list.
     
    Last edited: May 25, 2009
  15. Trower

    Trower Guest

    When Playing Punch Out, disc channel is asking for system update, but I can play the game with no issues using the back up channel. I am on firmware 4.00 and realise Punch Out carries the 4.00 update, so i'm not overly concerned. It's just I've done this mod on some friends' wiis and they might accept the system update if they play newer games. What problems would this cause? Would it wipe out the HBC and back up launcher? Would like to get to the bottom of this just to put my mind at rest. Thanks again for your assistance.
     
  16. kylebhawk

    kylebhawk Member

    Joined:
    May 25, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Wonderful instructions friend!! Thank you for your hard work.
     
  17. lplau

    lplau Member

    Joined:
    May 22, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    i've downloaded the zip from the extra steps section. just wondering, once i have installed the forwarder, the only things that should be left inside the sd card are the following folders (i.e. i can delete everything else that was from the zip file):

    x:\images\
    x:\apps\usbloader\
    x:\wad\

     
  18. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    After installing GameCube support and cIOS36_rev9 (if you choose to use that instead of rev10) you can delete cIOS36_rev9 and cMIOS_rev3 from the apps directory.

    If you want to use Wad Manager then keep /apps/wadmanager directory and wad directory. If you are not going to use it then delete those directories.

    If you want to keep the USB Loader then keep /images/disc directory and /apps/usbloader directory. If you are not going to use it then delete those directories.
     
    Last edited: May 25, 2009
  19. supertaco

    supertaco Member

    Joined:
    Jan 23, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    11

    I too am getting the dreaded green screen. I looked at that list and Res Evil is supposed to be working just fine. However, I tries both the Gamma channel and the GC backup channel and both just cause the system to reboot. Does anyone have a fix or should I just go back to an older launcher?
     
  20. thestudx

    thestudx Member

    Joined:
    May 25, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Alrighty, maybe I'm just a stooge, but was I supposed to leave files on my card after installed gamecube support? Or was I supposed to leave everything from step 1 on?

    I also checked, and my game is indeed in the "works" category.
     
Thread Status:
Not open for further replies.

Share This Page