1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Please close this thread

Discussion in 'Nintendo Wii / Wii U' started by larrylje, Jun 11, 2009.

Thread Status:
Not open for further replies.
  1. softty

    softty Member

    Joined:
    Aug 7, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    as i stated yes followed it word for word allready did softmod with out problem been going over it for last three weeks read all 43 pages on softmod no problems all installed ok looking up whats next as want back up disc running and brought me to this mod ,so my serial is leh13 firmware 4.1e all good till id get this far and files corrupt Step 5: Run Preloader .29 (Launch it using HBC).

    Press 1 after you start it and Preloader will install.

    It should restart and boot into the Preloader menu. If it doesn't’t then turn off your system. Now turn it on then press and hold down the reset button on the Wii System.

    If you get an error that says "failed to get root, fakesign fixed ios(36)" when installing Preloader .29 then run IOS Downgrader again. This will downgrade and patch all IOS again including IOS36. After you run IOS Downgrader then precede to install Preloader .29 again.

    If Preloader can not find a hacks.ini file rename the file to just hacks (drop the .ini). Also Preloader can have issues reading some SDHC SD cards. Try using a NON-SDHC SD Card if your still having issues after renaming the hacks file.

    After the Preloader menu comes up do the below steps…

    Go to “Systemmenu Hacks”

    Enable "Skip disc update check" (This needs to be enabled).

    Do not enable any region setting hacks. This has been set up with the 3.2 downgrader hacks.

    You can Enable any other hack you want in the list (except for any region hacks).

    HERE is a list of what the Hacks do.

    After you have Enabled the hacks that you want, go down to “save settings” and save the settings.

    When you get the “settings saved” message press the B button on the Wiimote.

    Now go down to “settings” and change the Auto Boot: setting to “SystemMenu”. Then go down to “Save Settings” and save the settings.

    After getting the "Settings Saved" message press B to get back to the main menu.black screen files corrupt
     
  2. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    What steps have you done so far?
     
  3. softty

    softty Member

    Joined:
    Aug 7, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    got all softmod done and as post before yours say get as far ive copyed and blank screen then file corrupt
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    So you didn't follow step 6, 7 or 8 yet?
     
  5. softty

    softty Member

    Joined:
    Aug 7, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    no didnt get that far after changing auto boot setting in system menu back to main menu rebooted and corrupt files

    Now go down to “settings” and change the Auto Boot: setting to “SystemMenu”. Then go down to “Save Settings” and save the settings.

    After getting the "Settings Saved" message press B to get back to the main menu. Now go to "Systemmenu" (at the top of the menu) and select it to boot into the Wii System Menu.

    OPTIONAL: At this time I did a NAND backup using BootMii and labeled the backup “4.0 nand.bin” in case I want to restore the system without the cIOSCorp installed. did get to backup
     
  6. softty

    softty Member

    Joined:
    Aug 7, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    just trying it all over again redownload files pal file could not be found so renamed it as stated to hacks maybe thats it
     
  7. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Boot into Preloader and then start the Homebrew Channel. Then start over by running Any Region Changer again then follow the rest of the guide.

    I changed Step 3 and 4 around. So run IOS Downgrader after you update to 4.1 firmware.

    Then install IOS60PATCHED.WAD.
     
    Last edited: Aug 11, 2009
  8. softty

    softty Member

    Joined:
    Aug 7, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    ok thanks will let you know how i get on
     
  9. softty

    softty Member

    Joined:
    Aug 7, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    all ok very strange THANKYOU your guide is BRILLANT LOVEYOUXXXXX

    KEEP UP THE GOOD WORK
     
  10. BrianyM

    BrianyM Member

    Joined:
    Aug 11, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Im getting an error when i go to install the anyregion software. It loads but then it says something about wads and root directories. then in the menu on the following screen it tells me theres a system/area mismatch. Then it installs but i get an error message at the end and it appears as if im still on system menu 4.1E. Help?:(
     
  11. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    Run IOS Downgrader then try again.
     
  12. bobwskin

    bobwskin Guest

    Maybe im wrong, but in the Pre-loader menu there is a choice like Homebrew Channel, press it.
    Then when you are in Homebrew, press "home" then load Bootmii.
    [/quote]
    This works if you installed bootmii as an IOS. If you installed it as a boot2, then you just need to have the approprite files on your SD card when you start up your wii.
    side note: if you installed bootmii as an IOS you cannot use bootmii to restore a NAND backup.[/quote]


    Thanks for the quick reply. Which appropriate files do i need on my SD card ? I installed it as boot2. I tried to do hackill installer again and it said " This installer can not continue ! .... There is no know vulnerable IOSD installed on this wii.... " any help ?
     
  13. bobwskin

    bobwskin Guest

    This works if you installed bootmii as an IOS. If you installed it as a boot2, then you just need to have the approprite files on your SD card when you start up your wii.
    side note: if you installed bootmii as an IOS you cannot use bootmii to restore a NAND backup.[/quote]


    Thanks for the quick reply. Which appropriate files do i need on my SD card ? I installed it as boot2. I tried to do hackill installer again and it said " This installer can not continue ! .... There is no know vulnerable IOSD installed on this wii.... " any help ?[/quote]


    Got it working !!! I upgraded to 4.1 and did not redo the iso60 and downgrader. Thanks for all the helps here. Great thread.
     
  14. BrianyM

    BrianyM Member

    Joined:
    Aug 11, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Nope didnt work. Not as far as i can tell anyway. I did the soft mod guide to the letter and it went fine, i then installed bootmii as boot 2 afterward would that have any effect? I got error messages on the ios downgrader installation too although it did complete i suppose. Is that normal?
     
  15. Gh0ce

    Gh0ce Member

    Joined:
    Dec 7, 2008
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    16
    If you followed this guide to the letter, you wouldn't need to install bootmii afterward... so I am guessing that could be why it didn't work. I never had any error messages when I did it for any part when I followed this guide to the letter...
    What error(s) did you get?
     
  16. Gh0ce

    Gh0ce Member

    Joined:
    Dec 7, 2008
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    16

    Thanks for the quick reply. Which appropriate files do i need on my SD card ? I installed it as boot2. I tried to do hackill installer again and it said " This installer can not continue ! .... There is no know vulnerable IOSD installed on this wii.... " any help ?[/quote]


    Got it working !!! I upgraded to 4.1 and did not redo the iso60 and downgrader. Thanks for all the helps here. Great thread.[/quote]
    patching IOS60 is handy... then you can run non-official WADs (ie homebrew channel, non-official snes WADs, etc) from the SD loader. I personally would install it (after doing a NAND backup just to be safe).
     
  17. BrianyM

    BrianyM Member

    Joined:
    Aug 11, 2009
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    The softmod guide says you can install bootmii after completing the steps but not before as it would hinder the installation so i thought i would....ill provide a screenshot of the error later

     
  18. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    You need to install Bootmii before running the cIOSCorp.

    So Bootmii would not effect the IOS Downgrader.

    What does the IOS Downgrader section say to do if you get errors? It is all listed in the guide.
     
  19. hottoni

    hottoni Member

    Joined:
    Aug 12, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    hello i recently tried to hack my wii which was 3.2ver and while i tried to do this i skipped the neo gamma r6 part and also the boot mii and backup nand and followed with the any region part but when i realized that it doesnt work and i started doing the process again right from the scratch it wouldnt allow me to choose from the boot mii options it juz get hung.is my wii bricked what can i do to repair this flaw?
     
  20. hottoni

    hottoni Member

    Joined:
    Aug 12, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    while in the first hacking prodecess i also updated to 4.1 and installed the cIOSCorp help me with whats to be done?
     
Thread Status:
Not open for further replies.

Share This Page