1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.


Discussion in 'Xbox 360 - Modding & Hacking' started by a125, May 4, 2011.

  1. a125

    a125 Member

    May 4, 2011
    Likes Received:
    Trophy Points:
    Hi everyone,
    I have been going through forums and flashing my xbox and burning games over and over again for countless hours and am starting to get tired of it. So I've decided, this is my final resort for help so Im really hoping someone could.
    So lets get to the specs:
    I have a benq drive
    I have an Xbox Elite (dont know if it matter I just dont wanna leave anything out)
    My dash version is 126255
    I have downloaded the games Operation Flashpoint Red River (which Ill be referring to as RR) and also the game Red Dead Redemption Undead Nightmares
    I am using memorex DVD+R DL discs and have a DL disk burner

    So heres the problem:
    I first flashed my xbox with a tutorial from YouTube and since I was new to it i did not know about all of the iXtreme versions and all that, so I ended up not paying attention and just flashing with a random firmware. I downloaded RR and burnt it all the correct ways with stealth and verification testing it in abgx. And when I put it into my xbox it simply did not read the disk, so it would just say "Open Tray". So then I Researched about it a little and I learned about the waves that games have, and RR had a wave 10-11. So i thought maybe my firmware was a little outdated to i downloaded red dead, which is a wave 4-7 game. So when I burnt and verified it it was fine then i put it into my xbox and it didnt work. Then I turned my xbox off and on with the game inside of it and it worked for some reason. But if I eject and put the disk in while the xbox is on it never works, only if I put it in, turn off the xbox, turn it on, then it works. So I thought after reading a lot of forums I should download and install LTplus 1.1. So I did that and I flashed my xbox with that version right over whatever version I had before. I tired RR and it didnt work. I tried red dead and the same thing as before happened, I have to put it in turn off then on to get it to work. I own the retail real version of the game red dead redemption so i think that is the only reason why red dead redemption undead nightmares works.
    I've talked to many people about this and no one was able to help me yet. So now I am very frustrated with this and just hoping someone could help me to just get it to work.... IM DESPERATE PLEASE.

    thank you so much if you can help.
  2. MrGreaser

    MrGreaser Regular member

    Oct 27, 2009
    Likes Received:
    Trophy Points:
    You're going to need to edit your thread title, they don't like that around here...it needs to be specific so that people that have the same problem can find the answer when they use the search button, instead of reading through thousands of "please help me" threads.

    If you're flashed to the latest firmware (lt plus 1.1) then I would advise you check what media you're burning to. Are you using Verbatim discs as advised? Cheap discs? Flashed consoles are very finicky about the media they can read, and Verbatim discs are reliable though more expensive.

    If you are using verbatim discs then maybe you're having laser issues. Try cleaning/or adjusting the laser pot callibration worst case...maybe even replacing the laser with a new one if it proves to be faulty.
  3. peluynati

    peluynati Regular member

    Nov 18, 2009
    Likes Received:
    Trophy Points:
    I am using memorex DVD+R DL discs and have a DL disk burner <--------- there is the problem, those discs will cause you more headache than anything else, also as stated clean the lens, that may help get you by until you get some good media. also make sure you are using imageburn, and that you choose the dvd file.

Share This Page