1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Portable VNC problems

Discussion in 'Sony PSP - Homebrew software' started by HA_Rage, Jun 22, 2010.

  1. HA_Rage

    HA_Rage Member

    Joined:
    Jun 22, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Right, I'm trying to use the portable VNC to connect to my desktop. I am trying to follow this tutorial: http://forums.qj.net/guides-psp-hacks-homebrew-emulators/13803-how-use-pvnc-1-1-a.html

    However, when I try to run portable VNC I always get a "can not run game" error. Code 80020148 or 8002014C. I am running CFW 5.00 M33-4. If anyone has any idea as to what might be wrong please post. Also, it is (so far) just this program. I CAN run other homebrew on my PSP.
     
  2. Cybertick

    Cybertick Guest

    May u have the 1.5 version(2 folders)
    if yes u have to install the 1.5 kernel add-on to start 1.5 homebrew
     
  3. Eisherz

    Eisherz Active member

    Joined:
    Nov 28, 2006
    Messages:
    2,833
    Likes Received:
    33
    Trophy Points:
    78
    And if you are on a PSP slim that wouldn't work because it doesn't support the 1.50 kernel.
     

Share This Page