1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem burning .daa file with PowerISO.

Discussion in 'DVD±R for advanced users' started by pvsurfer, Sep 24, 2007.

  1. pvsurfer

    pvsurfer Guest

    I recently installed PowerISO v3.8 on WinXP in order to burn a .daa file to DVD-R. I have no problem opening the file with PowerISO, but it won't burn it.

    Opening PowerISO's Burn Image window, I select the .daa image, media type and burning speed. I click on Burn and it tells me that the Media Detected is DVD-R (which is correct), but the very next line says “Media Detect Failed, or no media in drive”!!!

    I’m using Maxell DVD-R and I’ve tried several blank disks, but the problem persists. I would really appreciate any suggestions/advice.
  2. gamename

    gamename Regular member

    Feb 24, 2005
    Likes Received:
    Trophy Points:
    can u burn dvds with any other app? if so then use power iso to convert, then burn with imageburn or nero.i really dont know what type of file ur trying to burn, im assuming its a video.
  3. pvsurfer

    pvsurfer Guest

    Yes, that approach was successful. I used PowerISO's Convert utility to convert the daa file to an iso. I then used my burning software (Ashampoo Burning Studio 7.1) to burn the iso to DVD-R. While this worked without a hitch, I still don't understand why PowerISO refused to burn its own file format!

Share This Page