1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems with memorex black cd-r ps1 games

Discussion in 'PS2 - CD backup discussion' started by PimpDawg, Jan 12, 2005.

  1. PimpDawg

    PimpDawg Guest

    I have been using Memorex black cd-rs for all of my backup ps1 games and have been burning @ 8x's with alcohol 120%. They are not working for some reason in my modded ps2, yet ps2 backups work flawlessly. Every now and then they will work, but that is like 1 out of 20 tries. However, the backup ps1 games do work on my emulator for dreamcast and PC? What could be the problem here? Could it have to do with my mod chip or maybe my burn speed?
  2. JoeyCool

    JoeyCool Member

    Jan 8, 2005
    Likes Received:
    Trophy Points:
    I bought a 30 pack of these crappy black memorex. They were labeled as great for burning games. Apparently they don't agree with the PS2. Finally I tried Maxell Pro CD-R, and it worked great. My advice (whatever that's worth) is to use the Black Memorex for Music or Computer applications and get some new CD-R's for Playstation games.
  3. PimpDawg

    PimpDawg Guest

    Thanks for the post, I will try maxell then.

Share This Page