1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 backups do not start anymore

Discussion in 'PS2 - DVD backup discussion' started by billrizer25, Feb 24, 2013.

  1. billrizer25

    billrizer25 Member

    Feb 24, 2013
    Likes Received:
    Trophy Points:

    I have a SCPH-50008 PAL model (fat) PS2 that I got in 2006/7. I went to the version information screen and it says the browser is 1.40, CD player is 2.00, PlayStation Driver is 1.11 and the DVD player is 3.02D.
    I had the PS2 modded as soon as I purchased it, but do not know what mod chip it has. It does not have any special boot screen like the matrix chips do.
    I had not used it in a little over a year as I had it in the storage room and found it along with some games last week. When I first tried to run some of my ps2 backups (DBZ Budokai 3 and Devil May Cry 1), they would get to the Playstation 2 screen (before the game starts) and then the screen would just go black. I did burn the (.mds) file on Verbatim DVD-R disc at 4x using ImgBurn.
    I opened it up (as it past the warranty anyway) and cleaned out all the dust and cleaned the lens as well. I tried to play them after that and they worked like a charm if I pressed the power button for about 2-3 seconds. No issues at all (very little to no clicking sound either).

    Then, I wanted to try one of my PS1 backups (.iso file burnt on a Verbatim CD-R disc using ImgBurn at the lowest allowed speed), but it would just give me a "disc read error screen" and a "please insert Playstation 2 format disc" screen. I tried doing things like putting the ps2 in stand by mode (red power light) and then pressing the power button down until the blue eject light turns on, or pressing the power button twice, in hopes that it would "switch to PS1 mode" (read something of that sort on another website), but none of it worked.

    I gave up on trying to get PS1 backups to work and tried to play a PS2 backup (DBZ Budokai 3), but now it will not boot. It does not even reach the Playstation 2 screen (before a game starts). It instead just goes to the "Browser and System Configuration" screen and/or then gives me the "disc read error screen" and a "please insert Playstation 2 format disc" screens.

    I get the feeling I have switched to the "PS1 game mode" and so can not get PS2 backups to run. Originals still work fine though.

    Do let me know if you need me to provide any information.
    I hope this is the right place to post my question. Thanks in advance!
  2. megadunderhead

    megadunderhead Regular member

    Jan 14, 2012
    Likes Received:
    Trophy Points:
    you are and there isn't a version or game switch mode your ps2 laser might be having issues run a simple test first run a dvd movie then a music cd if the dvd movie runs and the music cd doesn't the lasers going out if the dvd movie runs and the music doesnt its a pot laser adjustment try this first then post back here the results

Share This Page