1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PS2 CDR Backup Wont Boot

Discussion in 'PS2' started by albionfog, Feb 28, 2004.

  1. albionfog

    albionfog Guest

    I have a 30001R ver.5/6 console with a magic 3.1 installed. It is booting my ps1 games with no problems but I tried to copy a cdr ps2 game onto a blank cdr disk and it gives me the red insert disk screen. I have not tried doing dvd ones yet as im waiting for my burner to come in the mail. Anyone know what could be the problem?
  2. albionfog

    albionfog Guest

    P.S. - I used Nero 6 and did a CD copy to make it
  3. albionfog

    albionfog Guest

    Can someone please help me out?
  4. aXidburn

    aXidburn Guest

    try using clone cd
  5. billz

    billz Active member

    May 12, 2003
    Likes Received:
    Trophy Points:
    don't you have to switch modes by holding reset or something?
  6. albionfog

    albionfog Guest

    I did switch modes, i tried both modes. I will give a try using clone cd.
  7. albionfog

    albionfog Guest

    Thank you so much, I used clone cd and it worked perfectly. Now I know my mod chip is working right.

Share This Page