1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ps4 media player and media server problems

Discussion in 'PS4' started by brandonb, Jun 29, 2015.

Thread Status:
Not open for further replies.
  1. brandonb

    brandonb Regular member

    Sep 23, 2004
    Likes Received:
    Trophy Points:
    Alright everyone, I've been trying to connect my ps4 to my windows media player media server all night and I'm about to beat up either my ps4 or computer and I kinda like them both so I would rather not do that. So I am asking you guys for help. I haven't logged into this site in forever, but I had some problems years ago and afterdawn members were always there to help out and someone always had the answer I needed. So I'm back begging for one of you awesome people to help me.

    So anyway, my ps4 no longer shows my media server, and I can't for the life of me figure out why.
    When I first downloaded the new media player for ps4, everything was great. It automatically saw my windows media player server and I could play all my videos within the default "videos" folder. When I closed the app on my ps4 and made changes to my "videos" folder, I would open the app and it would show the changes and I could watch new videos I saved on my computer and moved to that "video" folder. It worked fine all night that night and again another night.

    A few days later (not today) I went to watch more videos though my ps4 streamed from my computer, and when I opened the media player app on my ps4, it didn't show my media server. I hadn't made any changes to my computer except possibly updated and had to restart my computer. So I went ahead and opened windows media player and clicked streaming and checked all my settings, they were all the same, nothing had changed. I then tried restarting my ps4 and my computer. When my computer loaded back up, I opened my media server folders from the file explorer and clicked the "videos" folder and went through the sub-folders until I got to the video I wanted to watch and right-clicked then clicked play with windows media player. Windows media player opened and couldn't play the video, just kept buffering. I then tried opening the same video by right-clicking and clicking open with windows media player directly from the "videos" folder on my computer. Windows media player then opened and played the file fine. I then closed the file and tried opening from the media server folders again. It didn't work again. I again opened the file directly from the "videos" folder again and the file played fine again. During all this I had been clicking the refresh button on the file explorer after each attempt and I was also turning the ps4 on and off before or after each different thing I tried on my computer. Eventually, Idk why or how, but I noticed that in my file explorer folder, my media server icon had shown up under the network tab instead of the "this pc" tab and I opened it and tried to open the file with windows media player and it actually worked and I figured that since the media server was actually listed under "network" instead of "this pc" and that I was able to play the file through that folder this time, I figured that it was going to work on my ps4 so I tried that again and it worked. I watched shows all night.

    Soooooo....I have no idea what I did to get it to work that last time. I also have no idea why it didn't work that day but had worked the days before that.

    Today I have done everything I can possibly think of, I even turned my firewall off which I didn't need to before. I have double checked all my sharing options in my homegroup and in my windows media player sharing tab. I just can't figure it out. I used to have the same problem with my ps3. Sometimes it would work, sometimes it wouldn't, it didn't matter what settings I changed. Sometimes I would try turning the computer on first and getting it all setup and then turning the ps3 on and searching for the media server and sometimes try turning the ps3 on first and having it search while I turn my computer on. I originally used to just try to disable the internet connections instead of actually powering off but a few times I restarted the machines in different orders, it worked so I have just been powering off instead of disconnecting from the network with the machines on. It's so much more time consuming and frustrating, but it worked once or twice so I stuck with it. Anyway, everything about it was always so inconsistent and I never figured out how to troubleshoot the issue properly or find a routine that would fix it, so I finally gave up and starting putting everything on usb drives. However, I have no thumb drives anymore and my external drive that was able to be formatted to fat32 is broken. I just get so frustrated at not being able to figure this out that I don't even want to watch anything using a thumb drive or on my computer. I don't want to watch anything until I can stream it straight from my computer to my ps4 and if it doesn't work.

    Someone please help me figure this out, I just need to know the proper troubleshooting steps because I don't change the settings to get it to work, it just sometimes works and sometimes doesn't and I can't find any consistency to what I do differently when it does actually work or what I do differently when it doesn't work. It's just so maddening, it's seriously driving me crazy.

    I have also tried using other media servers like ps3 meida server and zune in the past but always got the same results, sometimes it would work, sometimes it wouldn't.

    Before writing this, I tried using ps3 media server because I read that it works on ps4 as well. It didn't work. It said couldn't find any renders and the ps4 wouldn't show it either.

    I have also switched my internet connection on the ps4 from wired to the router to wifi to the router and neither made a difference.

    I can't think of anything else so that it, someone please help.
Thread Status:
Not open for further replies.

Share This Page