1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

read everything in these forums ... any help would be great.

Discussion in 'Nintendo Wii / Wii U' started by J05H, Nov 19, 2007.

  1. J05H

    J05H Member

    Nov 19, 2007
    Likes Received:
    Trophy Points:
    I had got into modding the wii in a haste but i've had plenty of time waiting for the key and waiting for it to be installed to read pretty much everything on this forum. I've now been trying get back-ups to work for almost two weeks now.

    My wii was updated to version 3.1U before the installation. It has the d2b chipset with cut legs. The cut legs were bridged without using a dremmel. So I cannot see if there is a good connection to the chip, but they are firmly in place.


    The wiikey came with the authentic sticker.


    I'm using the gdr-8161b dvd-rom drive and rawdump 2.0 creates files of the correct size. i've used three different types of dvd-rs and three different burners to burn back-ups. I've also burnt all of the various types of config and update discs for the wiikey. I mean all of the ones mentioned in this forum including the official ones from the wiikey site, a hacked config 1.3, gcos 1.3 make multi srvc3, and the 1.9 updates.


    But to no avail, none of the discs that i've made work. I'm always getting the message "unable to read disc". All of my originals work perfectly fine. And I don't know anyone that has even tried or heard of doing this, so i cannot borrow working discs from anyone or check if mine work in their console.

    Is my last resort to download someone else's back-up? Maybe dvd-r dosn't work in my wii? On that note, I've even tried dvd-rw without success. Or is it possible that the wiikey is installed incorrectly even though regular discs work?

    Any help would be greatly apprieciated. Please note that i'm not tring to bother everyone without carfully looking through the furom for the answers.
  2. Sagadon

    Sagadon Guest

Share This Page