1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ripping with Smartripper prob.

Discussion in 'Convert DVD to another format' started by Nilee, Jan 29, 2003.

  1. Nilee

    Nilee Guest

    I have ripped a few DVD'd now with Smartripper without any trouble, untill I tried to rip the movie "In The Bedroom", when trying to rip in movie mode the main movie does not show up in smartripper, usually you can see the largest file and then rip that. But with this movie only small files appear to smartripper, so I tried the file mode, all of the VOB's appear so I then ripped the movie this way. Now when I use DVD2avi to start my process of creating a Divx file, the movie plays very strange, all other rips that I have done when using DVD2avi the movie plays just fine but this one the movie starts, plays for a couple of seconds, then it starts again slightly ahead of where it started before, plays for a few seconds then starts again slightly ahead of where the second time it started playing. The whole movie seems to step it's way along repeating the section it just played but adding a little more each time.
    I hope this description makes sense to you, any ideas?
  2. loaded

    loaded Moderator Staff Member

    Jun 2, 2002
    Likes Received:
    Trophy Points:
    I have had similar problems with SmartRipper, try DVDecrypter instead. It can be downloaded from this website.


Share This Page