1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

smart ripper block

Discussion in 'Convert DVD to another format' started by daniele, Apr 25, 2002.

  1. daniele

    daniele Guest

    I've tried to rip a dvd with smartripper in my laptop pc ( with WinXP ). It happens that when it reaches the 8% of the work it blocks. I have tried with others programs (cladDVDXP13) and it boloks himself at the same point. So I have tried in my desktop pc and it works. Anyone knows something about? The autentication procedure works, and the ripping starts. I do not change parameters. Help me!!! Maybe it's about the XP? Help!
  2. dRD

    dRD I hate titles Staff Member

    Jun 10, 1999
    Likes Received:
    Trophy Points:
    Wild guess: The disc is dirty or has scratches and your laptop's DVD drive is bit more sensitive than your desktop PC's.
  3. daniele

    daniele Guest

    You're right. I have just tried with another DVD and all is right. Thank you.

Share This Page