1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SNES station component cable issues - help

Discussion in 'PS2 - Games' started by johnpik, Mar 13, 2010.

  1. johnpik

    johnpik Member

    Joined:
    Mar 13, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    greetings all,

    it seems i can't output a video signal from my snesstation.
    I have a modded PS2 fat 300xx with Messiah 2 chip.

    i downloaded 3-4 different versions of the station (compilations of roms) and non of them displayed through the component cable connection
    ALTHOUGH they all work perfectly through the normal RCA.

    one version did actually displayed the SNES station itself (it was burned as it was a DVD video disc) but when the roms is loaded NOTHING! - i know it loads the rom because i have sound of the game.

    I've searched high and low and there is no information i could find regarding this issue.

    any thoughts?
     
  2. Chatodrilo

    Chatodrilo Member

    Joined:
    May 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have the same problem. I bought an alternative cable component (not the Sony original)

    My ps2 model is SCPH-90000 with modchip Modbo 4.0.

    But your description of the poblem is exactly I have with SNES Station: I can see the main menu, select the rom, then there's sound but only I can see black screen.

    If you found how to solve the problem post it please!!

    Best regards.
     
    Last edited: May 24, 2010
  3. Chatodrilo

    Chatodrilo Member

    Joined:
    May 24, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Apparently this is a common problem. However, you can fix it using a program called Graphics Synthesizer Mode Selector (aka: GSM) which can display different types of video modes. I tried it and finally I could play SNES roms. I hope this information will serve.
     

Share This Page