1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Snes9x problems

Discussion in 'Sony PSP - Mod and firmware discussion' started by atkalel, Jun 24, 2007.

  1. atkalel

    atkalel Guest

    hi guys,
    im running 3.4 oe and cant seem to get snes9x to run any guide you could point me too?
  2. okthen12

    okthen12 Guest

    Ok m8 im gonna try putting it on my psp as last time i tried it didnt work. Ill message you when im finished with a guide :p
  3. atkalel

    atkalel Guest

    cheers buddy
  4. okthen12

    okthen12 Guest

    Ok i got it to work :p

    First download this version off fanjitas website
    http://yoyofr92.free.fr/psp/snespsp.html, direct link to download standard version, yeh download standard version on the right if link dosnt show up.

    Now open it and you will find two folders, 1.0 and 1.5, open 1.5 and you will find two new folders, snes9xTYL and snes9xTYL%.

    Now extract both of these folders to you memory stick. MSPro\PSP\GAME\(copy them here)

    Now you have to get your snes roms and open up the first folder (snes9xTYL) and put your rom in the ROM folder. Btw the emulator wont work if its without any roms in it.

    Exit usb mode and go to game\memory card and open the snes emulator which is not corrupted.(you can hide the corrupted icon by going to recovery mode\configuration\Hide Corrupt files - enabled.
    Once on the emulator find your roms (in the rom folder).

    If this worked have fun!
    Message again if u have any problems.
  5. atkalel

    atkalel Guest

    nice one buddy ill give it a shot and let you know how i do
  6. atkalel

    atkalel Guest

    can u recommend were i can get some decent roms?
  7. okthen12

    okthen12 Guest

    Sorry but its illegal to download roms that you do not own yourself.
    Look on torrent sites like www.isohunt.com and www.mininova.org.
  8. atkalel

    atkalel Guest

    ok i found some silly star trek rom, it had file extension .smc i put it into correct folder and when tried it i get "the gaame could not be started (8002014c)" any ideas?
  9. tylerscoo

    tylerscoo Regular member

    May 19, 2007
    Likes Received:
    Trophy Points:
    put it on game150

Share This Page