1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[SOLVED] Nand-X Error - Help please

Discussion in 'Xbox 360 - Modding & Hacking' started by ni7ewing, Dec 14, 2010.

  1. ni7ewing

    ni7ewing Regular member

    Joined:
    Sep 11, 2007
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    26
    Hey guys, I've been working on this j'taggable xenon board that I've had for a while now. Think about two months.

    I tried and tried using the lpt method but got no results, so I ordered a nand-x usb adaptor.

    I firstly tried the quick solder board with no results, so I thought I'd rip everythign back to spec.

    A co-worker and I spent the better part of the day cleaning the board and ensuring the solder points were clean. Then we installed the pin header that comes with the kit.

    I attached the USB cable to my Windows 7 Ultimate laptop, installed the thing for the drivers through 'device manager' and fired up the coolshrimp jtag tool (right clicking and running as admin).

    I made the appropriate choices (switching it to read from usb and selecting a xenon board). I click read nand and get this error.

    NandPro v2.0d by Tiros

    looking for usb interface device
    Could not detect a flash controller!
    can not continue
    Press any key to continue.

    Any suggestions?
     
  2. shai12

    shai12 Member

    Joined:
    Aug 3, 2006
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Sounds like a Earth problem
     

Share This Page