1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sony psp problem: an internal error has occurred. (80410A0B)

Discussion in 'Sony PSP - Mod and firmware discussion' started by goofytaj, Nov 23, 2006.

  1. goofytaj

    goofytaj Member

    Joined:
    Nov 23, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    when i try to get on the internet on my psp by scaning for a channel i always get the message "An internal error has occurred.(80410A0B)"

    does anyone know what this means and what i need to do to fix it.

    you can email me at *10. Don't post your email address to the forums! Spambots love dumb forum users who post their email addresses to public sites and grab those addresses and you will soon discover the wonders of penis enlargement kits and other really useful products posted daily to your inbox. ..edited by Jannejt*

    thank u
     
    Last edited: Dec 5, 2006
  2. kazin

    kazin Member

    Joined:
    Jul 19, 2006
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    try hard resetting your psp. i know this happened with mine sometimes when i was emulating 2.71 with devhook
     
  3. eternalis

    eternalis Regular member

    Joined:
    Jan 5, 2005
    Messages:
    2,924
    Likes Received:
    0
    Trophy Points:
    46
  4. goofytaj

    goofytaj Member

    Joined:
    Nov 23, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    wat do you mean by hard resseting it and what do i have to do reset my settings or watever
     
  5. eternalis

    eternalis Regular member

    Joined:
    Jan 5, 2005
    Messages:
    2,924
    Likes Received:
    0
    Trophy Points:
    46
    Hard resetting is just holding the PSP's power switch until it turns of and then turning it on again.

    And to reset settings, go to Settings-->System Settings-->Restore Default Settings.
     
  6. goofytaj

    goofytaj Member

    Joined:
    Nov 23, 2006
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    well i restored my defualt settings and hard resseted my psp. the message came back up. so am i out of luck. also if i could enter manually with all the info will it let me in, does this only happen when it scans. if i send my psp to sony u think they could fix it.

    also thank u very much foe youre help.
     
  7. tbeeghly

    tbeeghly Member

    Joined:
    May 14, 2006
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    I had the exact same problem. I can't send it in to Sony since I removed my warranty sticker so I plan to swap the WiFi card myself. I'll let you know how it goes and if it solves the problem.
     
  8. touran22

    touran22 Regular member

    Joined:
    Dec 23, 2005
    Messages:
    3,717
    Likes Received:
    0
    Trophy Points:
    46
    that will be a bitch to do so good luck!
     
  9. tbeeghly

    tbeeghly Member

    Joined:
    May 14, 2006
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    16
    Yea, no kidding, I'm looking at the guide and it is unreal how much stuff you have to take off. The WiFi card is at the very back of the system! Here's the link to the guide if you're curious Thanks to Hodgins91 for the guide.
     
    Last edited: Nov 25, 2006

Share This Page