1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Swap Magic 3 and Breaker Pro not working together

Discussion in 'PS2' started by eliot1864, Jan 11, 2004.

  1. eliot1864

    eliot1864 Guest

    I ordered both discs from ps2cover.com, and it took damn near forever to get here. Now they finally do arrive, and both boot fine individually, however I'd like to know if there is some secret to using the TOC refresh feature. Everything i've done to try to get breaker pro to read after booting Swap Magic 3 has failed.

    On a seperate note - Breaker Pro does take FOREVER to read in my v7, and doesn't boot automatically, i must go into my browser to get it to boot. Could this have something to do with the TOC on swap magic 3 feature not working?

    If someone knows how to use the TOC feature, including what buttons to push immediatly after swap magic 3 boots, I would LOVE to hear it. I've tried X (normal boot), Square(special boot), and Circle (No clue, but it attempts to do some kinda boot), all of which lead me to a red space scene, and a rainbow of colors at the top while the breaker pro disc just spins and spins.
  2. jk323

    jk323 Guest

    just load broker pro same way you boot cd loader
    Last edited by a moderator: Jan 11, 2004
  3. account

    account Guest

    so the breaker pro doesn't load on it's own? can it be booted with swap magic 2?

    this has nothing to do with the above i am not advertising i am just doing this to make 2 cents per click this will be on all my posts
  4. eliot1864

    eliot1864 Guest

    Breaker Pro does NOT autoboot. If I want it to boot by itself, I can do that by going to the browser and then waiting about 45 seconds for the disc to read, then clicking on the disc and it boots, but it will not boot automatically if it's in and I reset the ps2.

    Again, my question has not been answered. What is the exact process for using the TOC refresh feature of Swap Magic 3?

    I've tried booting swap magic 3, then putting in breaker pro, and it just freezes if I hit X. I've tried special boot also(square), and that freezes too. I use a V7 with flip top. Please help!

Share This Page