1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[TUTORIAL] Loading ISOs from USB drive

Discussion in 'Nintendo Wii / Wii U' started by Hack_Zero, Mar 30, 2009.

  1. cky4987

    cky4987 Regular member

    Joined:
    Mar 25, 2008
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    one little annoying thing i found with my 250GB WD usb hard drive is that it has a built in feature i guess and after about ten to fifteen minutes if its not sending or receiving data it stops spinning. which is really annoying if your trying to take a break and pause the game. because when you unpause and go to do something else in the game it wont load anything.
     
  2. cky4987

    cky4987 Regular member

    Joined:
    Mar 25, 2008
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
  3. littleduk

    littleduk Regular member

    Joined:
    Jun 21, 2007
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    26
    Thanks for this post..

    I just tried it with a laptop usb drive and backed up zelda in just 2-3 mins worked a treat.

    The only problem I have is when I take the drive back to windows its unreadable now as its formatted to suit the Wii in a linux type format as far as i read..

    So I tried the GUI tools in this thread to run and work with my ISO and put them to my now unseen USB drive but sadly none of the GUi's run on my PC they all error out...

    Can someone advise me of a way round this for me or point me to another thread thats dealing with similar.

    I read about a command line tool that will let me do it in a DOS window can I use this if windows doesnt see the drive and how do I guess the drive letter? D:\ E:\ G:\ etc..

    Thanks again

     
  4. cky4987

    cky4987 Regular member

    Joined:
    Mar 25, 2008
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    what error are you getting with the gui???


    thats weird that the drive isn't even showing up. mine shows up as Local disc (G:), it should show up but when you click on it you can't view anything it will just ask you to format.
     
    Last edited: Apr 3, 2009
  5. Lips0fAsh

    Lips0fAsh Member

    Joined:
    Feb 22, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    first time i formated it i had the same problem wouldnt show on windows. i formated it back to ntfs with easus partition magic . then used the wbfs tool to farmat it to wbfs and now shows on windows has a drive , if i double click it asks to format it. the gui need .net framework to run u have it ?
     
  6. cky4987

    cky4987 Regular member

    Joined:
    Mar 25, 2008
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    26
    just google net framework and get the lastest version. depending on your connection it might take a while.
     
  7. littleduk

    littleduk Regular member

    Joined:
    Jun 21, 2007
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    26
    Thank You lipsofash..

    I will give that a try later.
    I dont have the latest.net framework on this PC so I gues maybe thats the problem, If i were to instll the lates .net framework and the gui's run for me will they manage to read the drive again to format it again ?

    The Maximillions WBFS Gui just says: App failed to initialise.

    Thanks again
     
  8. SolidMeta

    SolidMeta Guest

    Thanks, i downloaded it and put everything in the apps folder
    but when i try to install the cios it asks for wad or network installation, i don't have the wad file and i don't have network?
    so everytime i load the usb loader it gives an error.
    where can i get the wad for this ios?
    thanks
     
  9. Lips0fAsh

    Lips0fAsh Member

    Joined:
    Feb 22, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
     
  10. fiber32

    fiber32 Regular member

    Joined:
    May 30, 2002
    Messages:
    714
    Likes Received:
    0
    Trophy Points:
    26
    if you don't have WAD as well as network you are stuck..

    google is you friends..
     
  11. SolidMeta

    SolidMeta Guest

    Ok got the wad tried to install with the ios36_rev installer
    got this at the end error (ret = -1)
    so i sintalled with the wad manager and it was a success
    but when i load the usb loader i get this error
    error could not initialize usb system (ret = -6)
     
  12. Lips0fAsh

    Lips0fAsh Member

    Joined:
    Feb 22, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    Probably your usb inst compatible :/

    after burning all my brain cells still have the same problem, i can backup the games from cd to hdd on wii , but for all ways i did from my pc to hdd they dont show on my wii to boot , i do wbfs.exe x add x:bla\bla\bla.iso it copy but doesn't show on my wii to boot how is it working for you guys ? u doing in a different way ?
     
  13. SolidMeta

    SolidMeta Guest

    any suggestions to what kind of usb device or hdd to get
    thanks
    i'm using the pny 4gb
     
  14. fiber32

    fiber32 Regular member

    Joined:
    May 30, 2002
    Messages:
    714
    Likes Received:
    0
    Trophy Points:
    26
    look in page 2: compatibility list..

     
  15. SolidMeta

    SolidMeta Guest

    1. Create a WBFS partition on the device, and load a game that is known to work onto the device
    how do i do this?
     
  16. SolidMeta

    SolidMeta Guest

    never mind, i'm just gonna give up on this
     
  17. cee43ja1

    cee43ja1 Regular member

    Joined:
    Sep 14, 2007
    Messages:
    4,135
    Likes Received:
    1
    Trophy Points:
    46
    until there's a stable gui, like winhiip for ps2, i'm sticking to ripping from the wii. yeah, it wears out the laser, but it's more solid.

    starting to rip all the games. did four games within 20 minutes.

    tip: exit and go back to usb loader after each game install. mp:3 wouldn't install after mario party 8, but exiting and going back in let it install.
     
    Last edited: Apr 3, 2009
  18. gameover9

    gameover9 Guest

    You don't need to google for everything. Just make sure all your windows updates are ran. Framework is a part of windows and new releases are in windows udpates.
     
  19. littleduk

    littleduk Regular member

    Joined:
    Jun 21, 2007
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    26
    I finally got it going on a vista PC nothing I did on XP worked, so I now have it working and reading the usb drive.. Thanks again
     
  20. Lips0fAsh

    Lips0fAsh Member

    Joined:
    Feb 22, 2009
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    OK after hours of smashing my head i got it done and here i leave some tips:
    1º grab your usb disk pop it on your PC use either gparted ( Linux ) or easeus partition magic ( windows ), and delete/make new partitions, set them has Primary and format has Fat32( make sure its primary or won't work , at least was why wasn't working on me ).
    2º download the windows wbfs tool.
    3º go on cmd and execute it ( if your using vista type cmd then while holding left ctrl + left shift hit enter , this will open cmd on Administration mode ) navigate to the folder you have the wbfs tool.
    4º run wbfs_win.exe X init ( where X is the letter of the drive )
    5 run wbfs_win.exe X add x:\path\to\your\iso.iso ( change x:\ for the drive where u have ur iso and the name path also )
    doing this should make you play from ur usb if it is compatible with your wii

    there is a nice gui who is working good so far is the Maximillions WBFS Gui ( dont forget to right click and run has administrator if ur using vista )

    p.s. ( to navigate on windows command line "cmd" use cd x:\where\you\ant\to\go , when u type for example c:\us and u hit tab it will auto fill with things starting with us press it again to cycle trought it e.g. c:\us will go to c:\Users )
     

Share This Page