1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updating LiteOn 74850c from 1.6(?) to LT 2.0

Discussion in 'Xbox 360 - Modding & Hacking' started by CawkFour, Oct 5, 2011.

  1. CawkFour

    CawkFour Regular member

    Oct 20, 2008
    Likes Received:
    Trophy Points:
    I have/had a LiteOn 74850c drive with 1.6 and an older dashboard.

    I flashed my lite on back to stock (using the 1a000 file in the pre-update firmware folder). I verified my drive key in JungleFlasher and used the "Open Job Folder" option to load my source dummy firmware that I saved when I originally flashed the drive. The flash was a success from what I believe. I tested backups and none of them worked while retail copies did. I then updated my console with the newest dashboard.

    Now I'm attempting to update to LT 2.0 with an old Maximus Probe. JungleFlasher sees my drive. Here's what I see when I find my drive.


    - I click the "Phat Key" button
    - Click "Yes" in the pop up dialog
    - Turn the power switch off on the Maximus
    - Probe the MPX01 Point and then switch the Maximus on
    - I see the "Serial flash found with Status 0x52" message in JF and lift the probe off
    - I instantly see the "Extract Complete" pop up telling me to power off the drive for 5 seconds and then power it back on and click "OK"
    - FAIL!

    Is the Maximus out of date or am I doing something wrong? I can't figure it out. I tried going back about 7-8 pages (until I saw the *****LT 1.9 release***** threads) but I couldn't find anything. I remember using the R707 (or one of those) when I originally pulled the key.

    Even though it's not verified... can I still use my old Dummy.bin file as the Target? The JF tut makes it seem like I need to pull the key again when the drive gets flashed to 02510C.

  2. Gaspoia

    Gaspoia Member

    Oct 5, 2011
    Likes Received:
    Trophy Points:
    Same here... but using the probe. One thing é notice is that the green ligh dosent turns on when grabing the key...


Share This Page