1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Using shrink 2.3 video plays sound wont

Discussion in 'DVD Shrink forum' started by cnmsales, Sep 28, 2003.

  1. cnmsales

    cnmsales Member

    Joined:
    Sep 26, 2003
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    16
    Hey what am I doing wrong. I used shrink to rip my spiderman dvd so i can back it up. Im trying to re-auhtor it because its to big otherwise.
     
  2. ddlooping

    ddlooping Active member

    Joined:
    Apr 29, 2003
    Messages:
    1,013
    Likes Received:
    0
    Trophy Points:
    66
    Hello cnmsales. :)

    Did you delete any of the audio streams when making the backup (the default one specifically)?
    If yes, you simply might have to use your remote control to access the one(s) you left. ;)
    (it's a DVD Shrink known issue that will hopefully be fixed in a future release)
    Are you noticing this problem when playing the .VOB files from your hard-drive, using PowerDVD?
    If yes, it is a PowerDVD known issue.
    The audio should play normally when burned to a DVD-R or if you use WinDVD instead.
    (this issue might have been fixed in a latest version of PowerDVD)

    I would suggest you try v3.0 beta 5, as it is a much improved and more powerful version.
    To familiarize yourself with it:
    http://www.dvdshrink.info/guides.php__X_X_X_X_X_[small]~ ddlooping~ [​IMG]
    For DVD Shrink and related softwares guides and downloads, please visit http://www.dvdshrink.info[/small]
     
    Last edited: Oct 2, 2003

Share This Page